Symphony > General Discussions > Topic Details
Iceman Sep 12, 2012 @ 5:10am
game can't decode my songs
out of the nearly 400 songs of my collection, the game can decode a total of 5. it can't even decode most of the songs that came with the game itself! what's wrong with that.

i even tried renaming my songs, but no help. same goes for clearing all added information (album title, release year and what else) from the songs properties. again, nothing improved.

i hope this is something on the games end that needs fixing or has a simple solution on my end i didn't think of.

otherwise it would be my biggest failbuy in steam history.
Last edited by Iceman; Sep 12, 2012 @ 5:10am
Showing 1-9 of 9 comments
< >
Cleril Sep 12, 2012 @ 5:37pm 
Same issue. From one artist the game only gathers only a quarter of the total amount of songs I have from said artists. This means that my song library of probably 2K songs is down to 1,200.
Iceman Sep 13, 2012 @ 5:00am 
I have found a workaround of sorts for this crap.

first of all you have to get all this "unable to read" songs out of your list and fresh ones in.
then do the following:

1. choose which song you want to play.

2. hit the "preview" button. if there actually will be preview, the song was playable from the beginning so you can just start it.

3. if the preview won't start, hit the button again. smash it again until you force the game to give you preview. you know that when the "preview" button turns into a "stop" button AND stays like that. you will problably won't hear a thing, though.

4. now try to start the song. the game will now crash (at least it crashes when i do it like that).

5. launch the game again. the song you choose should now be playable.


up until now, this method is failproof. but it only seems to work for one song at a time. so even if you "force preview" (see step no. 3) multiple songs, only the one you forced last will become playable for sure.

but it can only be a problem with the game. i also play audiosurf regulary and never had any problem like that. i also tried various players (vlc, realplayer, wmp, winamp) and could not find a single problem.
Last edited by Iceman; Sep 13, 2012 @ 5:01am
ß Sep 13, 2012 @ 10:47am 
1) What codec? 2) Where do these files come from?
Iceman Sep 13, 2012 @ 2:07pm 
Originally posted by samorost:
1) What codec? 2) Where do these files come from?

in my case all my songs are mp3.

and the sources. well some are bought digitally (amazon store download or others), others are converted from a CD (by "MyMP3pro" from Pinnacle systems) and others are from... well... elsewhere.

but i would like to point out again, that even the songs that came alongside with the game are just as unplayable as my own.
Fudge the Armourer Sep 16, 2012 @ 2:34pm 
I encountered no issues with any of my songs, and was able to play all of the songs that came with the game. It might be something to do with your computer.
Hyych Sep 16, 2012 @ 6:38pm 
symphony refuses to even realize my entire itunes playlist us there, i pick the file and click continue but nothing
Hyych Sep 16, 2012 @ 6:38pm 
is*
Skadidas Sep 16, 2012 @ 9:53pm 
Biggest work around I found with the library is this: When it reads your music folder; if there is another folder in there and not actual songs, it will not read them. You need to migrate all your songs from one artist into one folder where all the songs are. First time I did this it didnt show all my songs, but when I put all the same songs from the same artist in the one root folder for the artist; all the songs showed up. Hope this helps.
Warmask Sep 29, 2012 @ 1:02pm 
I haven't tried it yet, but I think dossy77's idea does work. For me, if I filter a certain artist, it doesn't show some entire albums, but if I select no filter, I can find those songs and albums that weren't displayed when filtering by artist.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Sep 12, 2012 @ 5:10am
Posts: 9