View Stats:
Symphony > General Discussions > Topic Details
AngryKirby Oct 8, 2012 @ 1:12am
iTunes library not loading into game.
My iTunes library is not loading into the game. I am not seeing any music from it, and yet I have the selected folder to load. I have over 1,000 songs and i only loads 24, none from my iTunes, just the music that comes with Win 7....
< >
Showing 1-7 of 7 comments
Metaluna Mutant Mar 21, 2013 @ 6:01pm 
I am no way a pro at this and I was also interested in doing this. I just don't think its possible
TobyThong182 Mar 21, 2013 @ 8:59pm 
Could it be that the files have to be 41.000khz? like Audiosurf?
Metaluna Mutant Mar 23, 2013 @ 10:10am 
that's way above my head. Who knows. I selected the folder but it just skipped over it like nothing was there. It's probably not possible. I'm very glass half empty btw.
Hello everyone!

2 things:

-There is no sample rate limitation. As long as the codec on your computer can read the file correctly, it SHOULD show up.

-There have been people complaining about songs not showing up, we are coming up with a new beta very soon. With your help (sending us log files generated by this new version), we should be able to clear up these issues. Stay tuned for details on the new beta very shortly!

Thank you and apologies for the issues!

Empty Clip Studios
TobyThong182 Mar 26, 2013 @ 5:25am 
thanks for the upodate!
War Tycoon Mar 28, 2013 @ 8:57am 
.MP4 files are not supported
That is correct; also, see the pinned topic we just added regarding "missing songs" when scanning.

< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Symphony > General Discussions > Topic Details
Date Posted: Oct 8, 2012 @ 1:12am
Posts: 7