Symphony > General Discussions > Topic Details
Savvy Navi Jan 22, 2013 @ 7:47pm
Music not being added to song list?
When I try to add new music to the game, they don't appear in the songs list. I'm also having a problem with deleating stuff from the list, as the game added a bunch of folders that don't have music in them, as well as folders that I never wanted to add to the game in the first place.

I tried getting around this by deselecting everything and adding only the folders within my music folder that i wanted, as well as copy-pasting them to a new folder and only adding that to the game, but that didn't work. The game still only shows the songs that were originally added when I started the game for the first time. Is anyone else having this problem/Know how to fix it? Sorry if this has been asked before as well, couldn't find a thread about it
Showing 1-2 of 2 comments
< >
Empty Clip Studios  [developer] Feb 13, 2013 @ 7:43am 
One way to see if the new folder structure is "taking" is to hit "continue (rescan music)" from the opening menu instead of just "continue". Also, there might be a filter in effect, have you tried going into the filter menu to select "no filter"?

There might be an underlying issue, but I just want to make sure these are not the issue!

Francois
Empty Clip Studios
Savvy Navi Feb 20, 2013 @ 8:31pm 
FIxed the problem :D

I didn't have any filters on or anything, so it was displaying all the music it had added, but as I was fiddling on the folder selection screen I noticed that there was a list of music formats, and that some of them were red (I vaguely saw them every time i was on that menu, but for some reason never paid too much attention to it). Turns out I didn't have quicktime installed, so any music that was an mp4 (basically everything I have) wasn't able to be added. Everything works now, thanks for the help :)
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Jan 22, 2013 @ 7:47pm
Posts: 2