Symphony > General Discussions > Topic Details
Empty Clip Studios  [developer] Mar 27, 2013 @ 1:38pm
FAQ: A song is not showing up? Here's why!
There have been many reports of songs mysteriously not showing up in the game, despite the right folder being scanned. The FAQ goes into more detail as to what might be happening in some cases, but here is the short version of what to look for:

Make sure the songs are of a supported format on your system. You can see the file extensions that are supported in the "Select folders" menu.

DRM files will not show up (e.g.: .M4P files)
No force in the universe will permit the usage of these files protected by the gods.

Other cases where files will NOT show up:
  • OS X drives
  • Network drives (these may or may not work)
  • Invalid/broken files (!)


If the above does not explain why one of your songs is not showing up and you are positive the folder location etc. is correct, please contact us at support at emptyclipstudios.com with the subject line "Symphony ignored file" and the suspect file in attachment. (If there are any lawyers out there, we will use the file for diagnostics purposes then delete it!) We will try to reproduce the problem and hopefully fix any outstanding bugs!

Last edited by Empty Clip Studios; Nov 27, 2013 @ 7:44am
Showing 1-10 of 10 comments
< >
Blitzkreug Jun 16, 2013 @ 5:15pm 
Please forgive my stupidity on this issue but according to your thing I need quickpro to play my songs.
Do I need the pro version? Or is my computer still be *ahem* stupid?
Empty Clip Studios  [developer] Jun 19, 2013 @ 1:31pm 
Hi! You should only need the "public runtime" of QuickTime (the version that installs itself with iTunes, etc.) to read M4A (AAC) files.

It's free and available on the Apple website.

Please let me know if you have any other issues!

Francois
Empty Clip Studios
Cytotoxic Tyrant Aug 29, 2013 @ 11:15am 
I can't seem to get the game to play my itunes music. My files states that the songs are in the MPEG-4 format
badcop Aug 29, 2013 @ 7:48pm 
i have installed quiktime but in game it still says i need to install it and it cant read any of my songs which are all in M4A format.
Shirae Sep 3, 2013 @ 2:53am 
I had this Prob yesterday (installed quicktime still nonexistent in the game). You just have to restart your computer then Symphony will acknowledge Quicktime
Empty Clip Studios  [developer] Sep 3, 2013 @ 1:09pm 
Thanks for the insight, NotPhil!
Laidbackuser Nov 27, 2013 @ 1:09pm 
I just got new music today, and it won't show up even though it is in a correct format. (OGG Vorbis) Please help.

PS: I put music inside the folder earlier and it worked, yet it does not work anymore.

I made sure the new music was not corrupted,
AND I clicked "Continue (RE-SCAN MUSIC)" so it SHOULD be there even though it is not.

EDIT: After multiple restarts the music shows up.
Last edited by Laidbackuser; Nov 28, 2013 @ 12:59am
Carrot-top Jun 17 @ 8:34pm 
What folder is scanned for the Android version?? (because it's not like you get to pick the folder)
Empty Clip Studios  [developer] Jun 18 @ 1:30pm 
We restricted it to the standard android device music folder, so it works across all devices. (dealing with compatibility in the android devices is hellish) However, by popular request we are adding an option to also scan what is perceived (because the device does not always report this correctly) as "external" storage like an SD card. We are currently testing this upgrade which should get pushed out soon.

Francois
Empty Clip Studios
karmy Jun 19 @ 10:32pm 
Oh this helped me so much, thanks!
Showing 1-10 of 10 comments
< >
Per page: 15 30 50