Arena Wars 2 > Algemene discussies > Details van topic
CoLd 12 okt 2012 om 1:26nm
Not working?!?
I just downloaded it and then it boots, gets to a load screen and just error's out. I unistalled and reinstalled and still the same thing, help! I am trying to do a review for my network!!!!
1-15 van 107 reacties weergegeven
< >
samahirg 12 okt 2012 om 5:50nm 
the game has not released . sure it will not load at the moment . if you want to do a review contact them directly .they might even give you a few review copy .
SpatterCat 12 okt 2012 om 6:14nm 
Ummm, that's pretty confusing, considering it's being offered for sale and their website lists today as the release date.
Outlaw RW 13 okt 2012 om 12:19vm 
I'm actually getting the same problem. I try to play the game. It boots up in a windowed mode and then gives me a "Fatal Error", lists some errored code, then asks if I want to abort, retry, or ignore. Abort cancels out, retry refreshes the Fatal Error, and ignore continues to launch the game -- but the window only displays white. I can still hear the game if I choose to "ignore", but nothing is clickable/playable, and my cursor gets stuck in the windowed area the game is in.
Drunk Stripper | 13 okt 2012 om 3:11vm 
If you are trying to run the game in Windows vista or 7 it may not work. I see that it is supported for Windows XP SP3 but nothing else is listed, either in the store or online. I would suggest switching the compatability mode of the '.exe' file in properties.

Go to you steam folder and follow the path below to get to the file.
(Drive):/steam/steamapps/common/(games folder)/.exe file
Right click on the .exe
Select 'Properties'
Go to: Run this program in compatibility mode for: Windows XP SP3 (which should be the default.)
Check the box, apply, done.

Hope this works.

PS I do not own this game. This has worked for other games. I do not assume responsibility if anything is to happen either to software or hardware. Caution advised and all that stuff....
Laatst bewerkt door Drunk Stripper |; 13 okt 2012 om 3:13vm
Hermit 13 okt 2012 om 4:47vm 
Yeah i took that advice but i still get the same error as cable01 but at least it got me that far.
Drunk Stripper | 13 okt 2012 om 5:02vm 
Okay. I would then try and disable visual themes too. Also in properties just below the compatability mode so you can follow those steps again basically.
CoLd 13 okt 2012 om 2:33nm 
drunk as you stated that it works on windows vista sp3. That is under Minimum requirements so it should just run fine, either the game hasnt been fully released yet even though i purchased it is very disatisfying.
wirehack7 | mov ecx,5 15 okt 2012 om 6:46vm 
Still not working. Dev pls check this forum and recognize.
Jetpack Jerome 15 okt 2012 om 7:07vm 
Same problem.The file "ArenaWarsMain.log" (C:\Program Files (x86)\Steam\SteamApps\common\Arena Wars 2\ArenaWarsMain.log) contains this error:

00.005 Warning: Found unsupported attribute Language in contentNode: DeltaXmlNode=ContentData
00.009 Warning: Found unsupported attribute Project in contentNode: DeltaXmlNode=ContentData
00.009 Warning: Found unsupported attribute FileSize in contentNode: DeltaXmlNode=ContentData
00.009 Warning: Found unsupported attribute LastTimeUpdated in contentNode: DeltaXmlNode=ContentData
02.2030 Warning: Converting Ancient Forest?Blizzard?Field of Honor?Forgotten Land?Frozen Desert?Grave of the old God?Mineral Deposit?The Eternal Ice?The Excavation?The King's Sanctuary? to int failed: System.FormatException: Die Eingabezeichenfolge hat das falsche Format.
bei System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
bei System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
bei System.Convert.ToInt32(String value)
bei ArenaWars.ConfigData.DataMember.Check(String s)
06.6191 Warning: Failed to find content file for name 'CustomSound' of type 'Sound', can only use fallback content until the content file is available.

The intro-cinematics are stuttering.
bigdeak 15 okt 2012 om 7:08vm 
It may help the dev, which error code is listed in the fatal error. In many cases the solution is somewhere there.

@Jetpack Jerome: This are just warnings, i don't think these are the reason of the crashes.
Laatst bewerkt door bigdeak; 15 okt 2012 om 7:18vm
bigdeak 15 okt 2012 om 11:26vm 
I go a possible solution:
The game uses OpenGL 2.0 (not DirectX), make sure you graphic card supports OpenGL 2.0, update you graphics driver and try again. I hope this fix it :)
wirehack7 | mov ecx,5 15 okt 2012 om 11:50nm 
Nope, doesn't resolves the issue. Driver is up to date.
Nils (AW Dev)  [ontwikkelaar] 16 okt 2012 om 3:03vm 
Hi guys,
we never had this crash in our tests, can you post a screenshot of the error window, this will help me to fix this crash in a update. In this case, the reason of the crash is not listed in the log entries (This are just first start warnings, nothing to worry about).
You can also mouse click in the error window and hit strg+c to copy the complete error code. I will do my best to do a hotfix!
Nad The Inhaler 16 okt 2012 om 3:47vm 
Hi all, I to purchased this game 2 days ago & have been unable to play due to an error on launch, system out of memory exception. what do you need from me info wise?
Nils (AW Dev)  [ontwikkelaar] 16 okt 2012 om 3:59vm 
Hi Nad,
can upload a screenshot of the exception, please? I need the stack trace. Which hardware do you have? (RAM, Graphics Card)
Laatst bewerkt door Nils (AW Dev); 16 okt 2012 om 4:07vm
1-15 van 107 reacties weergegeven
< >
Per pagina: 15 30 50