A Virus Named TOM
Gabb Dec 15, 2012 @ 6:33pm
[SOLVED] Level Progression Glitch
I was stuck on level 9 of Why Wait? Teleport, so I used a skip token on it. I then completed level 10, and it didn't move on to the next invention. I completed level 9 later, and it still didn't progress. I've passed level 10 a few times to get the cutscene to work, but nothing has happened. Any idea how to fix this?
Last edited by Gabb; Dec 16, 2012 @ 3:43am
< >
Showing 1-7 of 7 comments
JP  [developer] Dec 15, 2012 @ 6:56pm 
Hey Gabb - sorry to hear about your issue. I don't know what caused it, but try this: from the Billboard, kill the game (ALT-F4). Restart the game and, because of the way it was closed, it will check it's data and repair the state issues. That SHOULD take care of unlocking the next area.

For the video, you will be able to then see it from Extras -> Videos.

If that does work, drop me an email at jeremy@misfitsattic.com, and I'll work with you to resolve it.


Gabb Dec 15, 2012 @ 6:59pm 
Thanks JP, that worked perfectly. Thanks a lot for the quick response.
JP  [developer] Dec 15, 2012 @ 7:12pm 
Awesome - glad that did the trick :)
Cliffart44 Sep 30, 2013 @ 4:23am 
Thanks! That solves my trouble too!
Oh My Goth! Oct 16, 2013 @ 4:01pm 
for what it's worth, I just had the same problem on the same level (I restarted the 10th level instead of skipped, and progress was stuck). The fix worked for me too.
NIRVANA78 Oct 22, 2013 @ 6:35pm 
Thanks alot JP that did the trick for me too! :D
nadkm Oct 29, 2013 @ 5:39am 
Thanks a lot JP
< >
Showing 1-7 of 7 comments
Per page: 15 30 50