Nordberg Sep 28, 2013 @ 5:50pm
Game won't start!
I decided to start playing AVNT, since I got it in the Humble Indie Bundle and it has cards. I got it to run once, but some issues forced me to shut down my computer (The game was chugging a little, so I tried to alt-tab to close some other programs, which caused the game to freeze or soemthing). When I started my computer back up and tried to run the game again (without any programs running in the back) it won't even start. I get a "Starting A Virus Named Tom..." message from Steam, and then... nothing. I tried uninstalling and reinstalling the game, but it didn't work. I tried running some other games, but those did work. Anyone know what's going on?
Showing 1-13 of 13 comments
< >
Niban Sep 29, 2013 @ 7:34am 
I'm going to assume that you are on a PC. (If I'm wrong let me know.)

First, see if there is an error log:
C:\Users\USERNAME\Documents\aVirusNamedTom\aVirusNamedTom_error.log

Try launching the game without running Steam. IF it works, then you probably need to remove your Steam Cloud save as it must have gotten corrupted. (Hopefully you weren't too far..)

To do this, go to...
C:\Program Files (x86)\Steam\userdata\STEAMUSERID\207650\remote\user.dat

and rename user.dat to broken_user.dat

Then try relaunching the game using Steam. If it doesn't work, then I'm sure there's something else causing it. In that case JP (one of the developers) can help you fix.
Gaydorado Sep 29, 2013 @ 8:20am 
Any word on this? (Similar problem on Mac.)

http://steamcommunity.com/app/207650/discussions/2/864980277809972012/

I get the feeling that I started my thread in the wrong section.
Nordberg Sep 29, 2013 @ 10:52am 
Niban - I don't have a file called "aVirusNamedTom" in the documents folder. For the record, I am (unfortunately) running on Windows 8. Would that change where the file is kept? Also, I tried renaming the user.dat to broken_user.dat, and running the game again, but it didn't work.
Niban Sep 29, 2013 @ 1:38pm 
These fixes were for Win 7, but I imagine they would be similar for Windows 8:
http://forums.steampowered.com/forums/showthread.php?t=2876823

Check out this thread. It looks like the same problem you are having:
http://steamcommunity.com/app/207650/discussions/0/864980277694332761/
fyhuang Sep 29, 2013 @ 8:35pm 
Hey AVNT developers, this issue seems to happen only for me when a gamepad is plugged in on Mac. The output in error.log is:

9/29/2013 8:31:59 PM
System.ArgumentException: An element with the same key already exists in the dictionary.
at System.Collections.Generic.Dictionary`2[System.Int32,System.Int32].Add (Int32 key, Int32 value) [0x00000] in <filename unknown>:0
at Microsoft.Xna.Framework.Input.GamePad.INTERNAL_AddInstance (Int32 which) [0x00000] in <filename unknown>:0
at Microsoft.Xna.Framework.SDL2_GameWindow.INTERNAL_RunLoop () [0x00000] in <filename unknown>:0
at Microsoft.Xna.Framework.SDL2_GamePlatform.RunLoop () [0x00000] in <filename unknown>:0
at Microsoft.Xna.Framework.Game.Run (GameRunBehavior runBehavior) [0x00000] in <filename unknown>:0
at Microsoft.Xna.Framework.Game.Run () [0x00000] in <filename unknown>:0
at CircuitGame.Program.Main (System.String[] args) [0x00000] in <filename unknown>:0
flibitijibibo  [developer] Sep 30, 2013 @ 7:01am 
Yeah, it's my recent hotplugging code. It'll be patched later today.
flibitijibibo  [developer] Sep 30, 2013 @ 9:06am 
The Mac fix is now live on Steam.
Misfits Attic  [developer] Sep 30, 2013 @ 4:24pm 
@fyhuang: Let us know if the fix worked.

@nordberg: try disabling steam cloud save then try renaming/removing the save game. I feel like something got into a bad state on the crash somehow. We've also had some odd issues with Windows 8 that revolve around it creating false audio outputs. Take a look at this: http://steamcommunity.com/app/207650/discussions/0/864980277613853738/
ge0 Nov 22, 2013 @ 9:41am 
Thanks
ProfessorKaos64 Jan 26 @ 11:41am 
Mine crashes every time on SteamOS or Linux Big Picture mode
Misfits Attic  [developer] Jan 26 @ 4:45pm 
I planned on trying it on Steam OS next week. I've tested Big Picture often on PC but not Linux. If anyone else has tried with success or failure I'd love to know. Thanks!
flibitijibibo  [developer] Jan 26 @ 6:47pm 
Originally posted by ProfessorKaos64:
Mine crashes every time on SteamOS or Linux Big Picture mode
As of this weekend Steam's latest beta broke ALL 64-bit Linux titles with Steamworks, so it won't work unless you opt out of the beta or wait until tomorrow when they (hopefully) ship a beta update that should fix this.

I had it running on the Dev Days BRIX Pro until that update, so I expect it to work once the next beta's up... we'll see.
ProfessorKaos64 Jan 26 @ 7:48pm 
Ah, since Dust: An Elysian Tail was the same, I figured something was afoot! I'll wait for the client / SteamOS to update. Thank you for the specifics and communication.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50