A Virus Named TOM
LordBlade Jan 10, 2014 @ 1:54pm
Game crashes every time I try to run it.
I just instantly get the "has stopped responding" error every time I try to run the game.

Anyone know what's wrong?
< >
Showing 1-7 of 7 comments
Niban  [developer] Jan 11, 2014 @ 6:11am 
There could be some fixes here (basically reinstalling XNA and or the .NET framework from the folder): http://forums.steampowered.com/forums/showthread.php?t=2876823

Also, since it crashed, hopefully there is an error log located at:
../Documents/aVirusNamedTom/aVirusNamedTom_error.log

That error log could tell you/the developers more about what is going on.
Safetyrazor Jan 11, 2014 @ 7:01pm 
Start with the log previously mentioned by Niban.

I experienced a similar issue on an older machine. If you're running windows XP that could be a large part of the problem. If this is the case try updating to SP3, or upgrade the OS if your issue could be related to this.
Misfits Attic  [developer] Jan 25, 2014 @ 2:47pm 
Just checking to see if this was resolved? Thanks
LordBlade Jan 25, 2014 @ 3:32pm 
No, couldn't get it running. Just gave up on the game.
Misfits Attic  [developer] Jan 26, 2014 @ 4:40pm 
What OS are you running? Did you look at the solutions that Niban supplied?
LordBlade Jan 26, 2014 @ 6:11pm 
I'm on Windows 7 x64. I've tried the solutions posted. Doesn't seem to matter.
JP  [developer] Jan 29, 2014 @ 10:55am 
Hey LB - did you (could you) check your WINDOWS log (Event Viewer - Applications)? If the game is crashing at the startup, it generally means something external to the game itself is causing the problem (missing DLL, or whatnot). Those type of errors will be logged with some detail in the event viewer.

Check that out, and let me know what you find. Thanks!

JP
< >
Showing 1-7 of 7 comments
Per page: 15 30 50