Exothermaniac Jan 23, 2014 @ 10:20am
Beryllium achievement help
Hey all, I've wasted way too much time getting this single achievement. Does anyone have a suggestion on level or strategy? I have been on 4.06 but this doesn't seem to cut it, can't get four energy pellets at the same time there.
Showing 1-15 of 16 comments
< >
Niban  [developer] Jan 23, 2014 @ 8:30pm 
I posted a walkthrough more or less in my guide for the achievement on 4.06. There should be links with instructions and even a video :)

It will be easy: http://steamcommunity.com/sharedfiles/filedetails/?id=124431314
Last edited by Niban; Jan 23, 2014 @ 8:30pm
Exothermaniac Jan 24, 2014 @ 6:59am 
Thank you for your reply - I found the link to your video earlier, but all I'm getting from youtube is an error message. Is it still working for you?
Niban  [developer] Jan 24, 2014 @ 8:01am 
Yes, it is working for me. (It is on my YT account.) There is a link above where I explained how to do it. ( http://gaming.stackexchange.com/questions/112764/what-level-and-what-strategy-is-recommended-to-get-the-beryllium-achievement )
Exothermaniac Jan 24, 2014 @ 10:21am 
Niban, thank you for taking your time to answer! Just unlocked Beryllium. I tried following your written guide before, which is why I went for the 4.06 level in the first place but I think I missed the last turn up to avoid dying on the "meeting" drone in all my previous attempts. Have a great weekend - I know I will now!
Niban  [developer] Jan 24, 2014 @ 1:14pm 
No problem! If you have any problems with other achievements, let me know and I'll help :)
pseudonym404 Feb 16, 2014 @ 1:17pm 
The solution in the video isn't working for me, when I get the 4 energy pellets off the front of the first two, and the back of the second two, nothing happens.
Niban  [developer] Feb 16, 2014 @ 2:00pm 
If you record a video I can tell you what you are doing wrong.
pseudonym404 Feb 16, 2014 @ 2:21pm 
http://www.youtube.com/watch?v=qAdn7lD5jHI

took me a few minutes to figure out how to to that with ffmpeg :)
Niban  [developer] Feb 16, 2014 @ 4:09pm 
Looks good so far. The very first drone that is moving along the X axis at the start doesn't count towards this achievement. Do you collect the energy off the drone between the two "up and down" | | pipes? Your video cuts off just before you get there. If you do, it should be a matter of pressing UP to avoid dying. If you die you the achievement may not register.
Last edited by Niban; Feb 16, 2014 @ 4:10pm
pseudonym404 Feb 16, 2014 @ 4:12pm 
I did, the video stops just after I move up for me, I cut it short as the video jumps just after I move up.

edit: longer version:
http://www.youtube.com/watch?v=tw6LyvO9swI&feature=youtu.be
Last edited by pseudonym404; Feb 16, 2014 @ 4:34pm
Niban  [developer] Feb 16, 2014 @ 6:45pm 
That was perfect.. I don't know what's up. You on Linux/Mac or Windows? You are connected to Steam right? You shouldn't need to beat the level to get that achievement. Let me see if one of the devs has an idea of why it wouldn't have registered.
pseudonym404 Feb 16, 2014 @ 6:47pm 
I'm on Linux, got some of the other achievements today, so not a connection problem.

edit: I got helium and lithium on 4.06 the other day by accident while going for adamantium chain, just beryllium that's giving me trouble.
Last edited by pseudonym404; Feb 16, 2014 @ 6:51pm
Niban  [developer] Feb 16, 2014 @ 7:06pm 
Looks like there is a bug in the Linux port that needs fixing. When you are at the vertice with the 4th drone you already have a 2 Energy Chain, which is too soon. On Windows I don't have a 2 energy chain until halfway up the y-axis after stealing the energy from the final drone. So according to the game, you've only had 3 energy surrounding you not 4. I know of an MP level that you could also try if the devs are unable to fix this anomaly. (I can get 5 on this level, also we get all 4 energy in 2 tiles worth, so it should register.)

Level 5.09 MP: http://www.youtube.com/watch?v=cdtUPhBqFdU
Last edited by Niban; Feb 16, 2014 @ 7:53pm
pseudonym404 Feb 16, 2014 @ 7:56pm 
I'll have to play though multiplayer to get there, but I'll give it a go when I do.

Thanks for your help.
pseudonym404 Feb 17, 2014 @ 9:37am 
It's definitely a bug in the Linux version, I ran the Windows version in VirtualBox (it crashes a lot using WINE), and the 4.06 method worked fine. Grabbed the winter wonderland achievements while I was at it, as that's still not available for the Linux version.

It would be nice if these issues could be fixed, I may have found a workaround, but it required using the copy of Windows that came with my laptop (which I run Kubuntu on, and failed to get a refund for the unwanted copy of Windows) in a VM. This won't be an option for many other users.
Showing 1-15 of 16 comments
< >
Per page: 15 30 50