eighteenxx Nov 21, 2012 @ 8:45pm
Won't Launch
Just bought the game, running Windows 7, and every time I try to launch, it won't. The circle around the mouse moves for a bit and then does nothing. No error message or anything. Any ideas?
Showing 1-15 of 19 comments
< >
loki827 Nov 21, 2012 @ 8:51pm 
I've been having the same problem all day. Seems that when I restart my computer, and click on The Walking Dead through my steam library, it starts up fine. But my saves are nowhere to be found.
Drumbuk Nov 21, 2012 @ 10:08pm 
Just bought it and won't start. Restarted Steam a few times, checked task manager but no Walking Dead there. Running Windows 8.
Virtuoso Nov 21, 2012 @ 11:29pm 
I can't launch it at all either - Also running Windows 8 Pro x64. Every episode was fine before this one. Game looks like it's about to launch and then nothing happens - doesn't even open the game.

- Edit
I was using a PS3 controller with DS3 tool to play AC3 earlier and still had it plugged in. DS3 makes my PC think it's a 360 controller. Looks like the game won't start on Win8 with a 360 controller plugged in.
Last edited by Virtuoso; Nov 21, 2012 @ 11:31pm
Praetor Nov 21, 2012 @ 11:53pm 
yah I'm having the same issue as Draron. I have tried everythign the steam support wwebsites has and still nothing. oh and my os i windows 7.
Streea aka Druid Death Wolf Nov 22, 2012 @ 1:51am 
I recently got it as well and it is not starting I am running Win7 Pro 64bit tried running it in several compatability modes as well as running the program directly from the .exe. Even set it up to run as administrator. Does anyone have any Idea on how to get it to run. Been waiting to buy this game and play it but now I have it and it wont play.
Betty White Nov 22, 2012 @ 8:32am 
just bought the game last night and played through episode 1, loved it. unfortunately this game is just having too many problems, first my choices from episode 1 dont carry over, and then when i try to reload from the end of episode 1, the game wont even start, just a black screen. then i find out people have been experiencing these issues for months now. anyone know what i can do to fix these issues, black screen and choices not carrying over?
Last edited by Betty White; Nov 22, 2012 @ 8:33am
eighteenxx Nov 22, 2012 @ 8:57am 
Finally got it to work. For some reason it wouldn't launch so I went into the folder itself, changed compatability to windows xp and it launched fine and runs smoooth.
Uchao Nov 22, 2012 @ 9:01am 
It was working an hour ago, then I tried to setup the xpadder so I could use the xbox controller, after that the game stopped working, cannot launch the game, no error, no message...

BTW, running the game on Win 8 64bit.

Re-installing the game now, hope it can fix it.

--------

Great, it's working again (after reinstall it).
Last edited by Uchao; Nov 22, 2012 @ 9:11am
^Shifty. Nov 22, 2012 @ 9:07am 
Bought it today and I can't get it to run whatsoever :-/ first time i got a game off steam and it hasn't worked . I'm using windows 7 64bit
^Shifty. Nov 22, 2012 @ 9:35am 
Try these ideas :

https://support.steampowered.com/kb_article.php?ref=8001-ESBN-3102

didnt work for me though :/
Shanks Nov 22, 2012 @ 10:52am 
Updated my drivers, pulled out my xbox controller, changed compatibility mode, verified game cache and reinstalled it and it still won't launch. I am also using Windows 7 64 bit
^Shifty. Nov 22, 2012 @ 11:30am 
i fluked mine into working, i did the above post and updated my drivers, the game will still not load if i do the shortcut on the desktop or try and load it through steam. The only way mine loads is through steamapps/ common/thewalkingdead/ walkingdead101

Booker Dewitt Nov 22, 2012 @ 6:53pm 
mine dose not work what so ever I played till episode 4 I need to play five anyone got a fixer? (win 7 nividea laptop)
Toradoshi12 Nov 22, 2012 @ 7:09pm 
Okay, so I've done absolutely everything I can think of. I'm running on a laptop with win 7 64, i5 processor, and an intel hd graphics card. It's not the greatest computer, but it's been able to run every game I have on steam. What should I do to get TWD to run?
Laerun Jan 5, 2013 @ 6:03pm 
Problem with mine was it didn't like my MadCatz Xbox 360 controller. I unplugged it and the game ran fine.
Showing 1-15 of 19 comments
< >
Per page: 15 30 50
Date Posted: Nov 21, 2012 @ 8:45pm
Posts: 19