Shooter McShot Oct 11, 2012 @ 5:37am
Game will not launch....but it did before???
Game downloaded and played fine on steam for all 4 episodes and I never lost a single save.

Yesterday started to play episode 4 and was loving it.
Today started steam and when I launched the game I got "the walking dead encounterd an error" and the game never launched.
Verified cache (all was good no content updated). Closed steam and then restarted. Now when I click to launch or right click to play, the game will not launch. No more error message, nothing. Just a pulsing circle that soon goes away. Anyone else? Any help?
Showing 1-6 of 6 comments
< >
Rissa From State Farm Oct 11, 2012 @ 5:59am 
I found a solution for this problem! Do as follows: Go to computer, then C drive, program files x86, steam, steamapps, common, the walking dead, pack, then walking dead 103. then find a file called prefs.prop and copy it. DO not delete the one you copy leave it alone. Then go to documents and then click on telltale games then walking dead and then paste the prefs.prop file there. Restart the game and it should fix it :) Enjoy now :)
Hodor Oct 11, 2012 @ 6:38am 
That doesn't work as i don't have a prefs.prop folder in that walking dead 103
Why does steam always have these bugs with new games what just come out?
Shooter McShot Oct 11, 2012 @ 7:01am 
Same here, navigated to that file. (I have steam on an external hd) but I do not have a prefs. prop file there. I see the one in the documents folder but none in the the walking dead 103 folder. Anyone?....Anyone?.....Beuler?
dadogma47 Oct 11, 2012 @ 4:21pm 
i have found a solution for this problem on my computer i went to the c drive, program files x86, steam, steamapps, common, the walking dead, right click on Walkingdead 101, go to properties, go to compatability tab and make sure the box saying "run this program in combatability mode for:" is unchecked and hit aply then try to start the game.
Ed8484 Oct 11, 2012 @ 5:10pm 
I dont have walking dead101 and have similar as "thejew" and "shooter mcshot"
KingofDiamonds Oct 12, 2012 @ 10:12am 
Also having the same problems, where I try to launch TWD from my desktop/Steam client library browser, get the loading window, then it disappears and no game client window displays. Looking through the forums, I was able to launch the game from directly going to the TWD.exe file under the TWD folder under steamapps, but saw that my saved games were gone.

Not sure if this is a Steam-related issue, or Telltale Developer's issue, but hopefully this will soon be fixed. I've never purchased these types of games where episodes are released on a per month basis. But I'm feeling rather discouraged, as a consumer, in not desiring to buy these types of games again if these bugs aren't being properly patched.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Oct 11, 2012 @ 5:37am
Posts: 6