d0pefish Sep 5, 2012 @ 2:47pm
Can't launch via Steam since Ep3 update + save games gone
After reading through the rest of the discussions here it seems a couple of people have had similar. If I run the game via Steam, I get walkingdead101.exe has crashed....and it won't run. Verifying game integrity does nothing, nor does removing and reinstalling the game.
If I change the executable to run as administrator, it works, but then not via steam, I have to run it manually. The downside being I then have absolutely no saved games.
For a game so focussed on choices and a storyline it seems mad that I'd have to go through the whole thing again despite my saved games sitting right there.

This was all fine before Ep3...I played the first two episodes fine, saved game was fine. Yet ep3 came out, it updated and now refuses to run via steam (which I assume means I also wouldn't get steam achievements if I run it the other way.
Showing 1-3 of 3 comments
< >
Jen Sep 12, 2012 @ 10:25am 
Yes, same here. It ran fine before Ep. 3 and my machine exceeds the minimum requirements.
Powered by Soy Sep 12, 2012 @ 10:38am 
Welcome to the club.
d0pefish Sep 14, 2012 @ 1:35pm 
i had to do the thing someone else went through to get it working.
run as admin/in compat mode and it will run, but no save games. you then have to wipe your local saves folder but back up the most recent save, then make a new save, and copy the timestamps from the new one to the old one you backed up.....
it's a ridiculous method, but meant i got to play ep3 with the choices i'd made from the previous two eps. here's hoping ep4 won't need the same!
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Sep 5, 2012 @ 2:47pm
Posts: 3