Gabriel Aug 3, 2013 @ 1:23pm
Xbox 360 Controller
I installed this game again in my pc (windows 8 64 bit), when i finished i opened steam big picture to play with my xbox wireless controller and for my surprise, it didnt worked. i've already beated this game with the controller in my old win 7 64bit, and it worked fine but now with this dlc 400 days it refuses to work. After a little reseach i found out that this is a common problem and i had to unplug the controller to the game work properly, and i found too that putting certain dll in the game folder (dinput8.dll, google it) would solve the problem parcially, cause the game opens fine, but the controller continue not working. I really wanted to play this game without a kb so, have anyone found a solution for this unconvenient?
Showing 1-8 of 8 comments
< >
joshjiggler Aug 3, 2013 @ 6:52pm 
I'm having the exact same issue. I loaded it up the other night without my controller plugged in so a friend could play. I played through the whole game the first time around using my 360 controller, so I went to plug it in for him. When I did, it didn't automatically recognize the controller as it always did before. Exited the game, thinking restarting it with the controller plugged in might force it to recognize it. As long as the controller is plugged in, the game refuses to even load. I'm on Windows 8 as well. I haven't tried loading it up on my laptop which is running Windows 8.1.
The Maguire Aug 4, 2013 @ 8:10am 
Have you pressed any buttons on the controller? When mine was plugged it it didnt register on the screen, just the keys for action.When I hit A on the xbox controller, it switched up for me.
Gabriel Aug 4, 2013 @ 9:20am 
i did, on every screen that passes until the beginning of the 400 days dlc (when you choose a caracter), clicking with a mouse to pass and pressing every botton on the controller trying to make it work..
Last edited by Gabriel; Aug 4, 2013 @ 9:21am
Gabriel Aug 4, 2013 @ 4:22pm 
found out the solution: i figured out that there are different types of this dinput8.dll, variating it's size, so i downloaded this one http://www.topdll.com/download/dll/?q=5e08ac958be05247ff1539e0d1ce7905 and put it into the game's folder and voila xbox controller working perfecly.. Shame that telltale didn't fixed a simple bug like that yet...
MikeG1980 Aug 9, 2013 @ 7:38am 
I will try that...
Kane Aug 9, 2013 @ 10:44am 
games works fine with a 360 Controller and Win 7 here. it's prob Windows 8 causing it to not work. who would wanna buy Windows 8 anyways? it looks like trash. their tryna be Mac...why?....just stop it. Windows 7 is your best bet. unless you want ur PC looking like a Tablet.
MikeG1980 Aug 9, 2013 @ 11:15am 
With the fix it also works on Win8 64bit.
Deacz Aug 9, 2013 @ 1:02pm 
yea you need that dll fixes my win8 problems too
WEAK
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Aug 3, 2013 @ 1:23pm
Posts: 8