<3 Heartless <3 Feb 28, 2013 @ 6:12pm
the walking dead 101.exe has stopped working help please
So i just got the game today because i was told about this happening when the game first came out so i was like yeah il wait a little while. Anyway this just keeps coming up, i have tried so many things that i found on forums and what not and nothing has worked. I do meet all system requirements. Anyone know how to fix this?
Showing 1-15 of 98 comments
< >
<3 Heartless <3 Feb 28, 2013 @ 6:16pm 
I'm downloading the game again to see if that helps. Really surprised this hasn't been fixed after see how long ago people first noticed this.
lhe1undertaker2 Mar 1, 2013 @ 12:29am 
same issue actually. I played the game then it suddenly crahes and wont boot up. Restarting or reinstalling doesnt help at all.
Im contacting customer support currently trying to resolve issue.
<3 Heartless <3 Mar 1, 2013 @ 4:57am 
My friend helped me fix it. Here do this.
Try right-clicking game's executable, which is WalkingDead101.exe, and then click Run As Adminstrator.

If it's still not working, right-click the game's executable, click Properties, click the Compatibility tab, and then check the options to run in compatibility mode for Windows 98/ME. Also check the option to disable desktop composition.
lhe1undertaker2 Mar 1, 2013 @ 6:40am 
that did the trick. seems to be happening to allot of people, the threads are everywhere. appreciate the help.
Swordsman75 Mar 1, 2013 @ 4:11pm 
Disabling desktop composition worked for me. Thank you so much.
eddyth1977 Mar 9, 2013 @ 5:43am 
find WalkingDeae101.exe and right-click properties and select to run as Adminstrator,it works for me and all i have help.cant only right click and run it as Adminstrator dos not work.
jzdogazzz Mar 9, 2013 @ 12:05pm 
Yo. I think I found the fix. After hours of troubleshooting here's what worked for me. I am now playing TWD on compatibility mode Win 7 64 bit.

1st. Found steam application/right clicked/ compatibility/ realized my compat was set to vista. In order to change that searched "regedit" then found file

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers\C:\Program Files\Steam\Steam.exe

and deleted it. Then I was able to change Steam compat to Win 7. Don't close your regedit file just yet because in that same file was a Walking Dead file. I deleted it.

Restarted steam and boom. Everything works. THANK GOD. Hope I helped someone who was as ♥♥♥♥ed off as I was.
infinitenull Mar 20, 2013 @ 3:54pm 
Originally posted by jzdogazzz:
Yo. I think I found the fix. After hours of troubleshooting here's what worked for me. I am now playing TWD on compatibility mode Win 7 64 bit.

1st. Found steam application/right clicked/ compatibility/ realized my compat was set to vista. In order to change that searched "regedit" then found file

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers\C:\Program Files\Steam\Steam.exe

and deleted it. Then I was able to change Steam compat to Win 7. Don't close your regedit file just yet because in that same file was a Walking Dead file. I deleted it.

Restarted steam and boom. Everything works. THANK GOD. Hope I helped someone who was as ♥♥♥♥ed off as I was.

I'm not sure where you figured this out but it fixed my problem. I was able to load it with no issue. Thanks!
Sgt. Nicholas Angel Apr 9, 2013 @ 6:48pm 
Originally posted by jzdogazzz:
Yo. I think I found the fix. After hours of troubleshooting here's what worked for me. I am now playing TWD on compatibility mode Win 7 64 bit.

1st. Found steam application/right clicked/ compatibility/ realized my compat was set to vista. In order to change that searched "regedit" then found file

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers\C:\Program Files\Steam\Steam.exe

and deleted it. Then I was able to change Steam compat to Win 7. Don't close your regedit file just yet because in that same file was a Walking Dead file. I deleted it.

Restarted steam and boom. Everything works. THANK GOD. Hope I helped someone who was as ♥♥♥♥ed off as I was.

^ I can't find this, nor do I seem to have a Compability tab (Running Win 7, 64 bit Home Prem). Still checking, obviously if I'm looking in the wrong place. Running as Admin does nothing.
I_Stink Jun 8, 2013 @ 4:15pm 
Originally posted by jzdogazzz:
Yo. I think I found the fix. After hours of troubleshooting here's what worked for me. I am now playing TWD on compatibility mode Win 7 64 bit.

1st. Found steam application/right clicked/ compatibility/ realized my compat was set to vista. In order to change that searched "regedit" then found file

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers\C:\Program Files\Steam\Steam.exe

and deleted it. Then I was able to change Steam compat to Win 7. Don't close your regedit file just yet because in that same file was a Walking Dead file. I deleted it.

Restarted steam and boom. Everything works. THANK GOD. Hope I helped someone who was as ♥♥♥♥ed off as I was.

Thanks man, this worked perfectly for me. I am glad they are some guys with mad skills like yourself to fix these problems for people like me.
vemberjudgement Jul 3, 2013 @ 4:31pm 
Just did this fix myself and it worked great! I also have Win 7 64 bit and was getting frustrated.
Megster Jul 3, 2013 @ 6:23pm 
I have Windows 7 64 bit and I was able to get it to work disabling just the desktop composition, didn't need the compatibility mode.

I can't say for certain I didn't need to run it as administrator since some settings might have been adjusted the first time I ran it but I was able to get it running just fine without having to use compatibility mode.

Originally posted by ShiftyMexican:
My friend helped me fix it. Here do this.
Try right-clicking game's executable, which is WalkingDead101.exe, and then click Run As Adminstrator.

If it's still not working, right-click the game's executable, click Properties, click the Compatibility tab, and then check the options to run in compatibility mode for Windows 98/ME. Also check the option to disable desktop composition.
Waysted Rock Ranger Jul 3, 2013 @ 6:39pm 
I unplugged my game pad, then no more crashes
GtG Wicked Jul 3, 2013 @ 8:03pm 
I ran through almost everything here (except changing the regedit) and what worked for me was un-checking compatibility mode, checking disable desktop composition and checking run program as admin. FINALLY, after buying this damn game during the Humble Bundle sale, I can play! Thanks folks!
Last edited by GtG Wicked; Jul 3, 2013 @ 8:29pm
Rammur Jul 3, 2013 @ 10:33pm 
Ima say this is all a steam issue i have the game on steam and from telltale site and this problem only happens on steam i think its the game overlay i got it working under compatible mode for windows me or whatsver.
Showing 1-15 of 98 comments
< >
Per page: 15 30 50
Date Posted: Feb 28, 2013 @ 6:12pm
Posts: 98