Burninator Dec 31, 2012 @ 11:09am
Possible fix for some save issues
For those of you having the issue where you saves are not being carried over then trying to load the game I have found a fix for myself that seems to have everything working and all of my old decisions keep in the game as well.

After digging around in the fourms and the game files I noticed that there are a couple different prefs.prop files.

The first file exists at C:\users\YOUR_USER\Documents\Telltale Games\The Walking Dead

The second file exists at C:\Program Files\Steam\steamapps\common\The Walking Dead\Pack\default

I noticed the fist prefs.prop was newer than the second so I tried replacing the second with the first and BINGO. Seems like these 2 files need to be the same to have the game load all of your previous saves. I haven't tried progressing to see if my saves will continue to update but its better than a broken game.

Hope this helps you as I spent some time in the fourms and noticed a lot of people having the same problem.
Showing 1-9 of 9 comments
< >
One3rd Jan 10, 2013 @ 5:55am 
Thanks for the information, this worked for me. I had gotten up to Ep.3 last night but when I started it up today I was back at Ep.1. In my case the file in my users folder was newer so I backed both up and copied this one over into the steamapps\common\the walking dead folder and my saves were back.

Thanks again for this, you saved me a couple hours of having to go through it again.
Voodooman Jan 10, 2013 @ 11:29pm 
Ok i have a little update for this tip:
Instead of copying file, use JUNCTION Links on NTFS partion, this will basically will use 1 file that will be linked 2 both folder and both will be kept in sync. But beware ot steam updates and validation, it may kill your prefs file in both folder, so make a backup!
goldenradish Mar 16, 2013 @ 7:03pm 
Burninator, thank you so much for your advice. You saved me losing an episode and a half of progress. I made copies of both files (marked in individual folders on the desktop) lest I got it wrong, but replaced the smaller file (around 29KB) with the larger 47KB file. Worked a treat.

Once more, thank you for sharing.
Jiffster Mar 23, 2013 @ 3:35am 
I dont suppose anyone has found a similar fix to this for Mac?
Filliokkus Apr 25, 2013 @ 3:04pm 
Here´s what worked for me on my macbook pro with retina display. Maybe it´ll work for you to:-)

The problem with the game is that is saves the game in two locations. Delete the prefs.prof file located in /Users/yourusername/Library/Application Support/Steam/SteamApps/common/The Walking Dead/TheWalkingDead.app/Contents/Resources/Pack/default - and you should be fine.

Might wanna backup the prefs.prof file to your desktop or something first though, just in case:-)

If you can´t see the Library folder - In Terminal, enter the following command to reveal the ~/Library folder: chflags nohidden ~/Library/

Hope this will help you!

enkfayeh Jun 1, 2013 @ 1:08am 
@Burninator I LOVE YOU :)
Works great !!
Strieter Sep 5, 2013 @ 8:54am 
I did what you said and went to play it, only to see some of the options i made not be there, so i exited out of the game and the save magicly disappeared again, i might just have to make a new game and replay through it
rayzor28 Mar 27 @ 5:57am 
My computer crashed so I copied the game on an External HDD. When I finally got a new computer, I copied the game back in (Not the setup files). So i dont have the "prefs.prop" nor a "C:\Program Files\Steam\steamapps\common\The Walking Dead\Pack\default" because the game was never really installed (just copied) onto the new computer. I keep loosing episodes and I've just started playing the game. What do I do?
Rad Rock Jun 1 @ 3:32pm 
My Pack/default folder never had a prefs.prop. I do have two "The Walking Dead" folders inside "Telltale Games". One is "The Walking Dead" and the other is "TheWalkingDead". The one with spaces seems to have a save game back from Ep. 1. The other one has new on all three spaces.
Any ideas?
Showing 1-9 of 9 comments
< >
Per page: 15 30 50