Steels12 Mar 28, 2013 @ 6:08pm
Black Screen of Doom! Help?
The title is a fairly accurate description of what's been happening to me. From what i've read this is a somewhat semi-common problem but I've never seen a solution.

Essentially my problem is that I'll start the game, cruise through episode one, and as I boot up episode 2 (be it from a continued file or going straight into episode 2) it loads, but the screen remains black. From then on I get a view of my inventory (just an axe), and some dramatic music beings playing.

It seems as though the game has tried to skip the introduction cutscene and go straight into the beginning of episode 2 in which Lee has to gourd the forest zombie.

If anyone can help, I would appreciate it.
Last edited by Steels12; Mar 29, 2013 @ 12:19pm
Showing 1-15 of 30 comments
< >
Lancelord Apr 13, 2013 @ 11:08am 
If you're still having that issue, I found a solution : from the Telltale Walking Dead folder (not in steam files), you copy a file called prefs.prop, which you will paste in the steamapps/common/thewalkingdead/pack/walkingdead102 folder.
Steels12 Apr 13, 2013 @ 3:57pm 
Didn't help at all unfortunately, but at least you're the first person to try and help in over two weeks.
Lancelord Apr 14, 2013 @ 4:45am 
Yeah apparently it worked until I finished episode 2 and quit the game. Now it's back.
Steels12 Apr 14, 2013 @ 4:20pm 
well, I guess we're both up zombie creek without a paddle >.>
shthouserat Apr 15, 2013 @ 9:30pm 
i played through the game twice no problem, now my wife is tying it and got this problem now too. i really hope someone can find a solution
FreestyleCab Apr 16, 2013 @ 4:25am 
I have the same problem.

I originally played through and finished episode two ( right when when it came out). When episode 3 was installed by Steam it killed my save file and I had had to start from the beginning. I decided to wait for all episodes to be released before continuing to play (hoping the bugs would be ironed out) and I just started playing from the beginning again......only to be greeted with the "Black screen of doom" on the start of episode 2.

I have tried the cure listed above without any luck. I just want to finish this bloody game!
FreestyleCab Apr 16, 2013 @ 7:49am 
I seem to have solved the problem (with my setup anyway)

I tried something different and copied the pref.prop file from

\Steam\steamapps\common\the walking dead\Pack\default

to the

\Steam\steamapps\common\the walking dead\Pack\WalkingDead102 directory

and the Black screen of Doom on the start of Episode 2 was gone....I have completed Episode 2 and played to half way through Episode 3 without any further problems.

Give it a try Steels12 and post if it fixes the problem on your PC
Lancelord Apr 16, 2013 @ 11:56am 
I tried it and I still get the black screen when I try playing Episode 2, but then I probably messed everything up when I tried the other "solutions", so I'll just see what happens with a new savegame.
Steels12 Apr 16, 2013 @ 12:34pm 
Freestyle your solution worked like a charm, thank you! You've reunited me with Clem Clem >:D
Lynx May 1, 2013 @ 2:32am 
I just wanted to also confirm that the black screen fix posted by FreestyleCab worked for me as well.

Thanks for posting it and hopefully others having this issue will get their games working too.
Steels12 May 1, 2013 @ 12:27pm 
unfortunately the fix worked, but only for the episode I was playing. It seems to no longer register that I've beated the chapter and instead reloads me to just outside the station wagon in episode 2
Lancelord May 3, 2013 @ 10:53am 
Steels12, you might need to put the bigger savegame (usually the one in the current Episode's folder) in the Default pack folder after you leave the game.
Steels12 May 3, 2013 @ 12:37pm 
what?
SiXidE May 12, 2013 @ 3:58pm 
sadly doesnt work for me...
Lancelord May 13, 2013 @ 7:06am 
The fix only works if you do it every time you want to launch the game. Otherwise the game doesn't register anything.
Showing 1-15 of 30 comments
< >
Per page: 15 30 50
Date Posted: Mar 28, 2013 @ 6:08pm
Posts: 30