Thor - The Butcher of Blaviken 10. März 2014 um 17:36 Uhr
Episode 2 is BROKEN for controllers
You can't finish Episode 2 with an X-Box controller.
The quick-time button mashing at the electric fence at the end is impossible.
Tried it last night and I was about to throw my controller against the wall, when I check the internet and saw that others encountered the same problem. With the keyboard it's no problem, mashing q works fine in that scene, but for some reason the controller input in that scene is BROKEN!
Fix it already, Telltale, seeing how old this game is by now, this is embarrassing!
Beiträge 1 - 11 von 11
< >
ZarkingFardwarks 12. März 2014 um 1:50 Uhr 
Are you talking about the scene where you're supposed to let Andy press your head towards the fence?
Thor - The Butcher of Blaviken 12. März 2014 um 2:46 Uhr 
yes. I know you're supposed to "lose" the 2nd part of the scene, but with a controller you can't even get past the 1st part.
ZarkingFardwarks 12. März 2014 um 2:51 Uhr 
No, you're supposed to lose the first part, after which you get a cutscene with Lily just standing by doing nothing to help you. After that, there's the second part, which should be doable.
Thor - The Butcher of Blaviken 12. März 2014 um 2:53 Uhr 
nope. I tried, losing the first part gets me "game over". Losing the 2nd part triggers the Lilly cutscene.
ZarkingFardwarks 12. März 2014 um 2:57 Uhr 
1. Andy tries to push your head into the electric fence. You can button-mash, but it won't help you. As soon as you give up and let him push your head into, or at least close to the fence, you'll get the cutscene.
2. After the cutscene, button-mashing will let you defeat Andy and move on to the next scene (i.e. beating Andy up).
Thor - The Butcher of Blaviken 12. März 2014 um 3:00 Uhr 
No. Try it again if you don't believe me. I played it first with controller and always got game-over, then I switched to keyboard and first part was very easily won and then I lost the 2nd part and then Lilly came and saved me.
There's two parts to the fence scene, I'm not talking about the beating up part. The fence scene has 2 stages, you HAVE to win the first part, then the 2nd part is unwinnable and triggers the Lilly cutscene. But the first part is unwinnable with a controller, because for some reason the input is screwed up, with a keyboard it works perfectly.
ZarkingFardwarks 12. März 2014 um 3:33 Uhr 
I didn't know that this scene plays out differently depending on how you behave towards Lily. If you support Kenny in smashing her dad's head in, she doesn't help you and the scene plays out the way I described.
Thor - The Butcher of Blaviken 12. März 2014 um 3:42 Uhr 
Well, I helped Lilly in the freezer scene, so yeah.
ZeroNightSleep 19. März 2014 um 13:11 Uhr 
Works for me!
Rio Kamichika 19. März 2014 um 19:10 Uhr 
Yeah I always have to resort to mashing "Q" in that part as well. Telltale won't fix this or even worse bugs no matter how much they're reported. They crafted a good story but from a technical standpoint they have ♥♥♥♥ed up by apparently being allergic to bugfixes.
KinsoBlade 19. März 2014 um 19:17 Uhr 
That part is broken? Odd, I did it with the xbox controller just fine.
Beiträge 1 - 11 von 11
< >
Pro Seite: 15 30 50

Geschrieben am: 10. März 2014 um 17:36 Uhr
Beiträge: 11