English Country Tune

English Country Tune

View Stats:
quaternary Jan 2, 2015 @ 9:01pm
wavy stripes / artifacts?
I don't know if this is an intended postprocessing effect or what it is, but I'm seeing subtle wavy lines all over the bricks. See screenshot. 1280x1024 fullscreen, with graphics on the highest setting.

http://steamcommunity.com/sharedfiles/filedetails/?id=368198927

p.s. help me on this level :p
Last edited by quaternary; Jan 2, 2015 @ 9:02pm
< >
Showing 1-3 of 3 comments
increpare  [developer] Feb 14, 2015 @ 11:32pm 
Hmm. Not intended. Could you try turning down the graphical quality level? Maybe that'd work?
Last edited by increpare; Feb 14, 2015 @ 11:32pm
quaternary Feb 19, 2015 @ 6:07pm 
"Simple" and higher seem to have stripes/waves in varying forms, I don't notice any with "Fast" or lower.

The second highest quality setting looks the same as the highest, here are the results for the others:
http://steamcommunity.com/sharedfiles/filedetails/?id=395563175
http://steamcommunity.com/sharedfiles/filedetails/?id=395564145
http://steamcommunity.com/sharedfiles/filedetails/?id=395564577

Edit: Oh, there's another thing with "Fastest" - sometimes the blue tile's shadow gets very scrambled while flipping it. Other than that it's (roughly) the same as Fast. http://steamcommunity.com/sharedfiles/filedetails/?id=395565913
Last edited by quaternary; Feb 19, 2015 @ 6:09pm
increpare  [developer] Feb 23, 2015 @ 5:11am 
Hey, thanks so much for posting screenshots. Much appreciated.

Okay, I've noted the bug. Because turning down the graphical detail fixed it, I'm not putting this as high priority (the game would take a lot of effort for me to update right now and I'm trying to make new games :) ), but when I do update it next (which might not be for a long time) it'll hopefully have this fixed.

(one other possibility if you want to play around is to try the bugfixing branch - right click on the english country tune item in your library -> properties -> betas -> select bugfixing from the dropdown, and uninstall/reinstall, but no promises about that either - I can't even remember what version is in that branch - if you want to go back to the regular version, you'll have to go back and select the non-beta version from the dropdown and uninstall/reinstall).

The block shadow flicker was always there I think - I kinda liked the effect :)

Thanks again -

S
Last edited by increpare; Mar 8, 2015 @ 4:55am
< >
Showing 1-3 of 3 comments
Per page: 15 30 50