nxmc 27 Şub @ 6:29pm
Launching via Unity Launcher
Hi,

I started this game a while ago and really enjoyed it, somehow forgot about it until recently..

As an owner of a macbook pro with retina display, many games have a fullscreen issue. I remember a trick I did with this game to get it to fit properly, and that involved the unity launcher with screensize, graphic adjustments in the beginning.

Now, when I click "Play" in steam, it goes directly to the game and doesnt let me adjust the screen size! D: everything is cut off so i have to quit.

Is there a way I can bring back the unity launcher? Ive already tried reinstalling and deleting the preference file..

thanks
3 yorumdan 1 ile 3 arası gösteriliyor
< >
increpare  [geliştirici] 3 Mar @ 9:36am 
Hi, sorry for the delay in getting back.

Assuming you're on osx, try this - the game itself is located somewhere under

~/Library/Application Support/Steam/SteamApps/common

if you double click on the english country tune application while holding alt (aka option), then it should force the resolution picker to be displayed.

Let me know if this doesn't work - there are other things I can suggest :)
nxmc 3 Mar @ 12:59pm 
increpare tarafından gönderilen ileti:
if you double click on the english country tune application while holding alt (aka option), then it should force the resolution picker to be displayed.
Thanks!!!
increpare  [geliştirici] 3 Mar @ 1:09pm 
Glad I could be of help!
3 yorumdan 1 ile 3 arası gösteriliyor
< >
Sayfa başına: 15 30 50