Ys Origin > General Discussions > Topic Details
jwsmith6 Sep 28, 2013 @ 8:11pm
Random crash in middle of play, now game/configuration tool will not load...
Was playing Toal's route in the Shifting Sands, and the game just locked up randomly. Now when I try to start up the game or the configuration tool, neither of them will do anything!

I do have a pretty nice collection of mdmp dump files in the Ys Origin folder: one 121 KB one from the initial crash, and some 94.1 KB dumps from trying to start the game and 96.9 KB ones from trying to start the configurator. When opened in Visual Studio, they're all exception 0xC0000005 ("thread tried to read from a virtual address for which it does not have the appropriate access"). I can send those along if needed.

I'm on Windows 7 x64 Pro, i5 3570k, GeForce GTX 660, 16 GB RAM, playing with an Xbox 360 controller.

Any help is appreciated (and thanks for bringing these games over)!
Showing 1-2 of 2 comments
< >
Sara  [developer] Sep 28, 2013 @ 10:03pm 
Your INI file has probably gotten corrupted. If you have the Steam Cloud active, try to find yso_win.ini in the Steam userdata folder. If not, it should be in %AppData%/Falcom or My Saved Games/Falcom or somewhere similar (I'm tired and on my way to bed but wanted to answer before I run off). Find the INI file and see if there's some sort of corruption. Delete the corruption, if it exists, and the game may start working again. If there's corruption, you should perhaps upload your INI file for me to have a look at as well. It wouldn't hurt. Or send it to support@xseedgames.com. mdmps can also be sent there.
jwsmith6 Sep 29, 2013 @ 1:12pm 
I found the INI files in both My Saved Games/Falcom/yso_win and under userdata/..../207350/remote. Both were corrupted at the beginning -- I removed the junk in both and tried starting Origin again, unfortunately it didn't seem to work. I also tried deleting the INIs altogether, which did not work either. I did make backups at each step.

(I've also tried rebooting the computer and validating the Steam game cache, prior to making my previous post...)

I can't figure out how to attach files to a Steam post, so I'm sending an email to support@xseedgames.com with a link to this conversation, and with the corrupted and "fixed" INIs and the dump files I found.

Would reinstalling Ys Origin fix anything?

Thank you for your help.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50