Ys Origin > Generelle diskusjoner > Emnedetaljer
Celsius 2. jun, 2013 @ 7:34pm
Water Graphics Breaking Up?
Hi, I'm experiencing a broken graphics for waters. Basically... I'm in the water prison stage and every bit of map that has water is breaking up badly; it looks like a pool of shiny, silvery.. goo? Yeah, basically, it looks like Hugo is swimming in mercury lol (and this happens in every single map. if there's water, water magically turns into mercury) Does anyone know why this is happening and a way to fix it?

Thanks
Viser 1-4 av 4 kommentarer
< >
Hitoshura 8. sep, 2013 @ 2:59pm 
Got a similar problem over here. Tried to play around the game's settings and I didn't manage to improve the situation. I have an Intel HD Graphics chipset.
Hitoshura 8. sep, 2013 @ 3:48pm 
Got it to work properly by setting the graphics at their lowest settings. The game looked pixelzed but I managed to make it look good again by enabling a few parameters that didn't break the water. I'm not sure which option exibits the problem in the first place.
Celsius 18. sep, 2013 @ 11:35pm 
For me, I downloaded the graphic driver again and it worked well.
I also have Intel HD Graphics chipset as my graphic card.
Hitoshura 21. sep, 2013 @ 2:35pm 
I have version 8.15.10.2418 of that driver according to Windows' 7 Device Manager and I didn't try to update it. For the record, with the changes to the graphics settings, I was able to complete the game without further graphical problems.
Viser 1-4 av 4 kommentarer
< >
Per side: 15 30 50