Ys Origin > Discussioni generali > Dettagli della discussione
Celsius 2 giu 2013, ore 19:34
Water Graphics Breaking Up?
Hi, I'm experiencing a broken graphics for waters. Basically... I'm in the water prison stage and every bit of map that has water is breaking up badly; it looks like a pool of shiny, silvery.. goo? Yeah, basically, it looks like Hugo is swimming in mercury lol (and this happens in every single map. if there's water, water magically turns into mercury) Does anyone know why this is happening and a way to fix it?

Thanks
Visualizzazione di 1-7 commenti su 7
< >
Hitoshura 8 set 2013, ore 14:59 
Got a similar problem over here. Tried to play around the game's settings and I didn't manage to improve the situation. I have an Intel HD Graphics chipset.
Hitoshura 8 set 2013, ore 15:48 
Got it to work properly by setting the graphics at their lowest settings. The game looked pixelzed but I managed to make it look good again by enabling a few parameters that didn't break the water. I'm not sure which option exibits the problem in the first place.
Celsius 18 set 2013, ore 23:35 
For me, I downloaded the graphic driver again and it worked well.
I also have Intel HD Graphics chipset as my graphic card.
Hitoshura 21 set 2013, ore 14:35 
I have version 8.15.10.2418 of that driver according to Windows' 7 Device Manager and I didn't try to update it. For the record, with the changes to the graphics settings, I was able to complete the game without further graphical problems.
kaijueric 5 ott 2014, ore 17:30 
I know this post is super old, but I'm just now playing through the game and found the answer to this problem. For what it's worth, I also have an Intel HD chipset. The culprit was the "Reflections" graphics setting.

I set the basic settings to "High-Definition" and upped the resolution to 1600x900, pretty much setting everything as high as I could; the game runs fine except for the water problem you guys mentioned. But if I set the "Reflections" slider all the way to the left, problem solved.

tl;dr: use whatever graphics setting you want, but slide the "reflections" slider all the way to the left
Blob-Senpai 4 gen, ore 17:40 
Can I get help with this? I have Intel as well but I can't find a reflection slider. I have Intel HD Graphics 3000
That Guy 5 gen, ore 3:49 
Not sure if you figured it out already Blob, but just in case: click "Play" from your library and then choose "Run Configuration". There will be a "Reflections" slider with in the middle-ish of the window I think. I assume that's the one he was talking about, but I cannot test this as I cannot get the broken graphics.
Visualizzazione di 1-7 commenti su 7
< >
Per pagina: 15 30 50

Ys Origin > Discussioni generali > Dettagli della discussione