Ys Origin > General Discussions > Topic Details
Flatus Jan 3, 2013 @ 5:34pm
[SOLVED] Black screen when alt-tabbing or exiting game, can only boot computer, help needed.
Hiya!

My gf bought Ys Origin, but she's having weird problem that no-one else seems to have, at least after lots of googling.

When exiting the game, or alt-tabbing to windows, screen goes black and it's not possible to do anything other than boot the computer. Ctrl+alt+del, Alt+F4, waiting for 15 minutes (max that we waited) doesn't help at all. We can hear the game-sound on the background though, but nothing else happens. Only solution is to boot the computer :\

We tried to run the game in compatibility modes and disabling Windows themes, which worked for few game-sessions, but then it started going it again with the same settings.

My gf has Windows 7 as operating system, gtx460 graphics card and i5 760 CPU. Game is installed into SSD.

Can anyone help with this problem? Ys Origin is awesome game, but this issue is making us not want to play it at all because we tend to alt-tab a lot from games and all that.

EDIT:
PROBLEM FOUND AND FIXED: My gf has Comodo Firefall, and for some reason that firewall messes up with the game somehow so that when you exit or alt-tab, you get the black screen. Disabling Comodo firefall or putting it to gaming-mode resolves the issue.
Last edited by Flatus; Feb 15, 2013 @ 8:45am
Showing 1-8 of 8 comments
< >
Sera Jan 3, 2013 @ 9:41pm 
Interesting. I also have Windows 7 and as you might expect, I don't have that issue either. I did try to alt-tab out of it myself and such and I can't seem to get any strange events happening like this. I am not too techno-nerd but I feel like I have to ask. Do you know if you have all requirements to play the game? Otherwise, you may want to try reinstalling the game if you didn't.

I can understand the frustration since it happened to me like this with a mmorpg I used to play, a long time ago. My computer lacked a good enough video card requirement.
Flatus Jan 4, 2013 @ 4:53am 
Originally posted by Sera:
Interesting. I also have Windows 7 and as you might expect, I don't have that issue either. I did try to alt-tab out of it myself and such and I can't seem to get any strange events happening like this. I am not too techno-nerd but I feel like I have to ask. Do you know if you have all requirements to play the game? Otherwise, you may want to try reinstalling the game if you didn't.

I can understand the frustration since it happened to me like this with a mmorpg I used to play, a long time ago. My computer lacked a good enough video card requirement.

Yeah after checking, the system requirements are more than enough for the game. We'll try to reinstall the game later today and update graphics drivers (even though they were just updated week ago) and see if it helps.
[Lethalvriend] Jan 4, 2013 @ 7:27am 
You can also go to the game library on steam, right click Ys and then properties. At one of the options you can choose to validate local files. Sometimes a file is corrupted during downloading and that might cause this issue.
Sera Jan 4, 2013 @ 7:34am 
Oops... I don't know why I didn't think about this. Yeah, this also helps...
Flatus Jan 4, 2013 @ 8:37am 
Tried that, but didn't help :(
Flatus Jan 5, 2013 @ 3:33am 
PROBLEM FOUND AND FIXED: My gf has Comodo Firefall, and for some reason that firewall messes up with the game somehow so that when you exit or alt-tab, you get the black screen. Disabling Comodo firefall or putting it to gaming-mode resolves the issue.

Thanks for your help Sera and Lethalvriend, even though the problem's source was so weird :)
Egon Runner Feb 15, 2013 @ 7:28am 
it was driving me crazy to have some games stucked and this was the only post with a definitive solution.

thank you Flatus.
[Arcturus] Jan 24 @ 12:20am 
Originally posted by Flatus:
PROBLEM FOUND AND FIXED: My gf has Comodo Firefall, and for some reason that firewall messes up with the game somehow so that when you exit or alt-tab, you get the black screen. Disabling Comodo firefall or putting it to gaming-mode resolves the issue.

Thanks for your help Sera and Lethalvriend, even though the problem's source was so weird :)
Thanks for the heads up saved me lots of messing around
Showing 1-8 of 8 comments
< >
Per page: 15 30 50