Ys Origin > General Discussions > Topic Details
BridgetFisher Dec 29, 2012 @ 2:26pm
How to enable controller
I am using the xbox wireless controller, it says enabled in configuration but I cant seem to get it to work in the menus or the game. Anyone gotten the controller to work?
Showing 1-7 of 7 comments
< >
Sera Dec 29, 2012 @ 2:55pm 
I just played with controller though mine is wired but yeah, Xbox. It works... Make sure it says enable (Yes I read you said that) and that all the buttons of your controller are set to do something. It should be working. Otherwise, maybe there's an issue with your controller plugin (if you ever installed it to make it work).
BridgetFisher Dec 29, 2012 @ 3:36pm 
Works in every other game, so should work here.

Noticed you said make sure keys are set to do something is this something we need to setup or is it configured already?
Sera Dec 29, 2012 @ 4:22pm 
It should be configured, already. I changed mine only to fit my gameplay style but otherwise, they should already be set to do something. Strange that it works for other games and not this one. I'm curious, though. Did you check inside the configure option (not in game) to make sure the controller is set to work?
StribleZZ Jan 12 @ 9:55pm 
I was also having issues where the game would not accept 360 Controller input, even though the configuration app saw the controller just fine.

However, in the input settings tab, I noticed that there was an extra input device listed in the drop down that states the name of the device... Even though "XBOX 360 For Windows (Controller)" was selected, there was an entry for my space mouse in the list as well.
Disconnecting the extra input device fixed everything.

So if you are having the same issue, be sure to check the drop down to make sure your controller is the ONLY device listed.
BridgetFisher Jan 13 @ 9:59am 
So we just need to disconnect all the devices from our computer to play?
Ill try this out later.
Blas Aug 8 @ 8:18pm 
I am having this problem as well. I can still use my 360 controller in the configuration menu, but it doesn't function in game. It is enabled in the options. I also have something on the drop down menu called "RF Controller." I would disable it to try StribleZZ's suggestion, but I don't even know what it is. I've never had this issue when any other game that uses the 360 controller. Please help.
R4cOOn Aug 14 @ 10:59pm 
Same issue for me.
I've got a UPS that appears as a game controller. I deactivated the device and now I can use the gamepad.

Cheers.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50