Ys Origin > General Discussions > Topic Details
Lunasky Jul 10 @ 12:18pm
Game won't launch.
This game wont launch. I have installed it 3 times now. I tried disabling the could still nothing. Any one have any suggestions? I have never had this problem with any game.
Showing 1-6 of 6 comments
< >
Gabo Jul 11 @ 8:35am 
I downloaded the game today and I'm having the exact same issue. Bumping the topic for help.
MysteryK★ Jul 11 @ 10:06am 
Are you using the "ffdshow" video decoder? If that is the case go to DirectShow control. add this game's exe file in "Don't use ffdshow in".

I had the same issue with all YS games that I recenly bought, this method fixed for me I dunno about you guys...
Lunasky Jul 11 @ 2:37pm 
The problem was that I had my sound source disconnected. Steam games wont start if there is no sound output. I did do a lot of looking stuff up and the CCCP codec seemed to help a lot of people same with turning off the videos.
Gabo Jul 11 @ 6:51pm 
Mine started working with no apparent reaosn... That's okay, I guess.
Lunasky Jul 12 @ 12:01am 
Glad it's working for you too. It's a really fun game!
drake_darkhunter Jul 13 @ 12:09am 
I wish I could have such luck, I hate to say it but my issue is so severe that it crashes immediately on lauch, and no changes I can make sense of have been of much help. I know, I know I'm tech illiterate on matters like this, but honestly I don't think I should have just kind of headache just to play a modern (professional quality) game I paid for.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50