ThunderPX Feb 20, 2013 @ 3:11pm
Graphic glitches?
I'm experiencing some very odd graphical glitches. As soon as I got to the quarry, every time I attack, Adol disappears and various weird flashing things pop up until he's done attacking. I can't really take a screenshot of it because of how fast it flashes, plus the fact that it only happens while I'm attacking. It's not only distracting, but it makes it really hard to play because I can't see what I'm doing. Does anyone have any idea how to fix this?
Showing 1-7 of 7 comments
< >
noname Mar 4, 2013 @ 8:24pm 
Do you use some patches, maybe? Maybe that one: http://steamcommunity.com/app/207320/discussions/0/846944689792535521/
ThunderPX Mar 5, 2013 @ 8:19am 
I do indeed use that patch. I didn't think that would affect the graphics, though...
noname Mar 8, 2013 @ 2:39am 
Just alt+tab from game and back. That worked for me. Or stop using that patch.
Last edited by noname; Mar 8, 2013 @ 2:40am
Sonneillon Mar 18, 2013 @ 12:35am 
I'm not using any patches, but I'm getting the same bug. Hopefully alt+tab will fix it.
Naoisan Mar 23, 2013 @ 9:47am 
Disabling V-sync in the config fixed all graphical issues for me.
xXx==>>MaTRiX<<==xXx May 17, 2013 @ 3:33pm 
I get this every once in a while. Alt+tabbing usually fixes it.
ThreeSon Apr 9 @ 2:27pm 
I'm getting the same problem. I did initially try out the voice acting patch, but removed it after a couple of minutes (I just wanted to make sure it worked). I deleted all of the files and directories that were part of the patch... but now I'm still getting this graphical issue.

I know I can just alt-tab to fix it, but are there other files/directories besides those in the patch folder that I should be deleting?
Showing 1-7 of 7 comments
< >
Per page: 15 30 50