Cubemen > 一般討論 > 主題細節
Spirit55555 (Anders) 2013 年 03 月 3 日 @ 下午 1 時 11 分
[Linux] Game list empty
Hi,

Just tried to play with a friend. He is on Windows and I am on Linux (Ubuntu 12.10).

When I tried to create a new server, he was not able to see it, and I was not able to see the server he created. The game list is just empty. I was able to join his server on my Android tablet.

Is this a known bug in the Linux version?
顯示 1-14,共 14 則回應
< >
SeonR  [開發人員] 2013 年 03 月 3 日 @ 下午 2 時 37 分 
That means you are running different version of Cubemen. If you could see his game on Android, then he is running an older Cubemen version, not on Steam.

Steam users currently have a newer version (1.28) where everyone else is using 1.27 for now. Network games are filtered bu version.
Spirit55555 (Anders) 2013 年 03 月 3 日 @ 下午 3 時 08 分 
He is running on Steam too. We both have version 1.28. My Android version is 1.27.
SeonR  [開發人員] 2013 年 03 月 3 日 @ 下午 3 時 17 分 
hmm, interesting. I'll look into it. Thanks.
mila_ayuhara 2013 年 03 月 10 日 @ 下午 1 時 09 分 
I have the same problem!
Please let me know when you have fixed the bug.
[VKH!]Lonely 2013 年 03 月 19 日 @ 下午 3 時 09 分 
Here is the same problem, too.
SeonR  [開發人員] 2013 年 03 月 22 日 @ 上午 1 時 06 分 
I'm in talks with the Photon guys (that make our networking layer) about whats going on Linux as we are unable to repo the issues here in CM1 or CM2. I am on it everyone. Just finding ti hard to nail down whats going wrong.

Can all those that are seeing this issue, please post system details (OS version, Network card version etc ), so I can pass this on to the Photon guys. Thanks :-)
[VKH!]Lonely 2013 年 03 月 23 日 @ 下午 2 時 59 分 
Ubuntu 12.04 LTS with 88E8001 Gigabit Ethernet Controller(Onboard)
behind a DSL-Router with NAT. No Problems with other games.

I can not see any other server.
SeonR  [開發人員] 2013 年 03 月 24 日 @ 下午 1 時 11 分 
Thanks. Anyone else with hardwar/OS specs?
最後修改者:SeonR; 2013 年 03 月 24 日 @ 下午 1 時 12 分
Matias49 2013 年 03 月 25 日 @ 下午 12 時 51 分 
Ubuntu 12.04 LTS with Wifi. I will try on Windows
Spirit55555 (Anders) 2013 年 03 月 25 日 @ 下午 3 時 16 分 
Ubuntu 12.10 with Broadcom Corporation NetLink BCM57781 Gigabit Ethernet PCIe (rev 10)
SeonR  [開發人員] 2013 年 03 月 29 日 @ 下午 10 時 50 分 
Ok, I have been at GDC the last week and I managed to get the Unity and Networking guys together and we think we may know whats wrong and may have found a solution, so when I am back next week, I will implement the fix and send out 1.29 update. Hopefully it will fix the issue.
SeonR  [開發人員] 2013 年 04 月 2 日 @ 上午 12 時 02 分 
Please try out 1.29 and let me know if the issue has been resolved. Thanks :-)
Spirit55555 (Anders) 2013 年 04 月 2 日 @ 上午 10 時 25 分 
It's alive! Thanks :)
SeonR  [開發人員] 2013 年 04 月 2 日 @ 下午 2 時 10 分 
Yay, awesome. Thanks for letting me know.
顯示 1-14,共 14 則回應
< >
每頁: 15 30 50