Cubemen > 综合讨论 > 主题详情
Spirit55555 (Anders) 2013年3月3日下午1:11
[Linux] Game list empty
Hi,

Just tried to play with a friend. He is on Windows and I am on Linux (Ubuntu 12.10).

When I tried to create a new server, he was not able to see it, and I was not able to see the server he created. The game list is just empty. I was able to join his server on my Android tablet.

Is this a known bug in the Linux version?
正在显示第 1 - 14 条,共 14 条留言
< >
SeonR  [开发者] 2013年3月3日下午2:37 
That means you are running different version of Cubemen. If you could see his game on Android, then he is running an older Cubemen version, not on Steam.

Steam users currently have a newer version (1.28) where everyone else is using 1.27 for now. Network games are filtered bu version.
Spirit55555 (Anders) 2013年3月3日下午3:08 
He is running on Steam too. We both have version 1.28. My Android version is 1.27.
SeonR  [开发者] 2013年3月3日下午3:17 
hmm, interesting. I'll look into it. Thanks.
mila_ayuhara 2013年3月10日下午1:09 
I have the same problem!
Please let me know when you have fixed the bug.
[VKH!]Lonely 2013年3月19日下午3:09 
Here is the same problem, too.
SeonR  [开发者] 2013年3月22日上午1:06 
I'm in talks with the Photon guys (that make our networking layer) about whats going on Linux as we are unable to repo the issues here in CM1 or CM2. I am on it everyone. Just finding ti hard to nail down whats going wrong.

Can all those that are seeing this issue, please post system details (OS version, Network card version etc ), so I can pass this on to the Photon guys. Thanks :-)
[VKH!]Lonely 2013年3月23日下午2:59 
Ubuntu 12.04 LTS with 88E8001 Gigabit Ethernet Controller(Onboard)
behind a DSL-Router with NAT. No Problems with other games.

I can not see any other server.
SeonR  [开发者] 2013年3月24日下午1:11 
Thanks. Anyone else with hardwar/OS specs?
最后由 SeonR 编辑于; 2013年3月24日下午1:12
Matias49 2013年3月25日下午12:51 
Ubuntu 12.04 LTS with Wifi. I will try on Windows
Spirit55555 (Anders) 2013年3月25日下午3:16 
Ubuntu 12.10 with Broadcom Corporation NetLink BCM57781 Gigabit Ethernet PCIe (rev 10)
SeonR  [开发者] 2013年3月29日下午10:50 
Ok, I have been at GDC the last week and I managed to get the Unity and Networking guys together and we think we may know whats wrong and may have found a solution, so when I am back next week, I will implement the fix and send out 1.29 update. Hopefully it will fix the issue.
SeonR  [开发者] 2013年4月2日上午12:02 
Please try out 1.29 and let me know if the issue has been resolved. Thanks :-)
Spirit55555 (Anders) 2013年4月2日上午10:25 
It's alive! Thanks :)
SeonR  [开发者] 2013年4月2日下午2:10 
Yay, awesome. Thanks for letting me know.
正在显示第 1 - 14 条,共 14 条留言
< >
每页显示数: 15 30 50