Cubemen > 일반 토론 > 제목 정보
Spirit55555 (Anders) 2013년 3월 3일 오후 1시 11분
[Linux] Game list empty
Hi,

Just tried to play with a friend. He is on Windows and I am on Linux (Ubuntu 12.10).

When I tried to create a new server, he was not able to see it, and I was not able to see the server he created. The game list is just empty. I was able to join his server on my Android tablet.

Is this a known bug in the Linux version?
14개 중 1-14 표시중
< >
SeonR  [개발자] 2013년 3월 3일 오후 2시 37분 
That means you are running different version of Cubemen. If you could see his game on Android, then he is running an older Cubemen version, not on Steam.

Steam users currently have a newer version (1.28) where everyone else is using 1.27 for now. Network games are filtered bu version.
Spirit55555 (Anders) 2013년 3월 3일 오후 3시 08분 
He is running on Steam too. We both have version 1.28. My Android version is 1.27.
SeonR  [개발자] 2013년 3월 3일 오후 3시 17분 
hmm, interesting. I'll look into it. Thanks.
mila_ayuhara 2013년 3월 10일 오후 1시 09분 
I have the same problem!
Please let me know when you have fixed the bug.
[VKH!]Lonely 2013년 3월 19일 오후 3시 09분 
Here is the same problem, too.
SeonR  [개발자] 2013년 3월 22일 오전 1시 06분 
I'm in talks with the Photon guys (that make our networking layer) about whats going on Linux as we are unable to repo the issues here in CM1 or CM2. I am on it everyone. Just finding ti hard to nail down whats going wrong.

Can all those that are seeing this issue, please post system details (OS version, Network card version etc ), so I can pass this on to the Photon guys. Thanks :-)
[VKH!]Lonely 2013년 3월 23일 오후 2시 59분 
Ubuntu 12.04 LTS with 88E8001 Gigabit Ethernet Controller(Onboard)
behind a DSL-Router with NAT. No Problems with other games.

I can not see any other server.
SeonR  [개발자] 2013년 3월 24일 오후 1시 11분 
Thanks. Anyone else with hardwar/OS specs?
Matias49 2013년 3월 25일 오후 12시 51분 
Ubuntu 12.04 LTS with Wifi. I will try on Windows
Spirit55555 (Anders) 2013년 3월 25일 오후 3시 16분 
Ubuntu 12.10 with Broadcom Corporation NetLink BCM57781 Gigabit Ethernet PCIe (rev 10)
SeonR  [개발자] 2013년 3월 29일 오후 10시 50분 
Ok, I have been at GDC the last week and I managed to get the Unity and Networking guys together and we think we may know whats wrong and may have found a solution, so when I am back next week, I will implement the fix and send out 1.29 update. Hopefully it will fix the issue.
SeonR  [개발자] 2013년 4월 2일 오전 12시 02분 
Please try out 1.29 and let me know if the issue has been resolved. Thanks :-)
Spirit55555 (Anders) 2013년 4월 2일 오전 10시 25분 
It's alive! Thanks :)
SeonR  [개발자] 2013년 4월 2일 오후 2시 10분 
Yay, awesome. Thanks for letting me know.
14개 중 1-14 표시중
< >
페이지당: 15 30 50