Cubemen > Algemene discussies > Details van topic
Spirit55555 (Anders) 3 mrt 2013 om 1:11nm
[Linux] Game list empty
Hi,

Just tried to play with a friend. He is on Windows and I am on Linux (Ubuntu 12.10).

When I tried to create a new server, he was not able to see it, and I was not able to see the server he created. The game list is just empty. I was able to join his server on my Android tablet.

Is this a known bug in the Linux version?
1-14 van 14 reacties weergegeven
< >
SeonR  [ontwikkelaar] 3 mrt 2013 om 2:37nm 
That means you are running different version of Cubemen. If you could see his game on Android, then he is running an older Cubemen version, not on Steam.

Steam users currently have a newer version (1.28) where everyone else is using 1.27 for now. Network games are filtered bu version.
Spirit55555 (Anders) 3 mrt 2013 om 3:08nm 
He is running on Steam too. We both have version 1.28. My Android version is 1.27.
SeonR  [ontwikkelaar] 3 mrt 2013 om 3:17nm 
hmm, interesting. I'll look into it. Thanks.
mila_ayuhara 10 mrt 2013 om 1:09nm 
I have the same problem!
Please let me know when you have fixed the bug.
[VKH!]Lonely 19 mrt 2013 om 3:09nm 
Here is the same problem, too.
SeonR  [ontwikkelaar] 22 mrt 2013 om 1:06vm 
I'm in talks with the Photon guys (that make our networking layer) about whats going on Linux as we are unable to repo the issues here in CM1 or CM2. I am on it everyone. Just finding ti hard to nail down whats going wrong.

Can all those that are seeing this issue, please post system details (OS version, Network card version etc ), so I can pass this on to the Photon guys. Thanks :-)
[VKH!]Lonely 23 mrt 2013 om 2:59nm 
Ubuntu 12.04 LTS with 88E8001 Gigabit Ethernet Controller(Onboard)
behind a DSL-Router with NAT. No Problems with other games.

I can not see any other server.
SeonR  [ontwikkelaar] 24 mrt 2013 om 1:11nm 
Thanks. Anyone else with hardwar/OS specs?
Laatst bewerkt door SeonR; 24 mrt 2013 om 1:12nm
Matias49 25 mrt 2013 om 12:51nm 
Ubuntu 12.04 LTS with Wifi. I will try on Windows
Spirit55555 (Anders) 25 mrt 2013 om 3:16nm 
Ubuntu 12.10 with Broadcom Corporation NetLink BCM57781 Gigabit Ethernet PCIe (rev 10)
SeonR  [ontwikkelaar] 29 mrt 2013 om 10:50nm 
Ok, I have been at GDC the last week and I managed to get the Unity and Networking guys together and we think we may know whats wrong and may have found a solution, so when I am back next week, I will implement the fix and send out 1.29 update. Hopefully it will fix the issue.
SeonR  [ontwikkelaar] 2 apr 2013 om 12:02vm 
Please try out 1.29 and let me know if the issue has been resolved. Thanks :-)
Spirit55555 (Anders) 2 apr 2013 om 10:25vm 
It's alive! Thanks :)
SeonR  [ontwikkelaar] 2 apr 2013 om 2:10nm 
Yay, awesome. Thanks for letting me know.
1-14 van 14 reacties weergegeven
< >
Per pagina: 15 30 50