Cubemen > 일반 토론 > 제목 정보
PottyBert 2012년 12월 9일 오전 10시 55분
Linux Mint 13 - CTD
I have been able to play the game before (I played it yesterday), but now it won't get passed the initial logo screen.

The game launches
shows the logo
fades out
then drops back to the desktop

Launching the game from terminal produces only:
pottybert@nexus-6 ~/Steam/SteamApps/common/Cubemen $ ./startgame.sh
Found path: /home/pottybert/Steam/SteamApps/common/Cubemen/Cubemen
Mono path[0] = '/home/pottybert/Steam/SteamApps/common/Cubemen/Cubemen_Data/Managed'
Mono path[1] = '/home/pottybert/Steam/SteamApps/common/Cubemen/Cubemen_Data/Mono'
./startgame.sh: line 17: 2991 Aborted "${GAMEROOT}"/${GAMEEXE} "$@"

I'm running the Catalyst Beta drivers (which I installed yesterday in order to play TF2) if that makes any difference
25개 중 1-15 표시중
< >
pantheonwhaley 2012년 12월 24일 오후 1시 16분 
I also have that problem. I think based on another thread and this one that this may be related to the beta drivers.
PottyBert 2012년 12월 25일 오전 8시 46분 
I noticed that there was a note in the latest steam update about a fix to crashing with the steam overlay in cubemen. I'm not at home at the moment so can't test if it's fixed.
iamoverrated 2012년 12월 27일 오후 3시 10분 
Same problem, still crashes for me even after the update :*(
PottyBert 2013년 1월 12일 오후 1시 26분 
Me too, I've also just tried it using XFCE as a desktop environment instead of cinnamon (which has worked for other games), same issue
Szklanka Kompuntu 2013년 1월 14일 오후 12시 15분 
Same problem, also using ATI beta driver.
Fred 2013년 1월 14일 오후 9시 44분 
Try installing libglu1-mesa:i386.
Fred님이 마지막으로 수정; 2013년 1월 14일 오후 9시 47분
iamoverrated 2013년 1월 14일 오후 10시 18분 
Already did....
nihilus 2013년 1월 15일 오전 5시 53분 
Same here, initial splash screen with some logo and music, then crash.
Doesn't matter where game was run from - whether it was Steam client or command line prompt - the result is the same.

System - Ubuntu 12.10 with Liquorix kernel 3.7.0.2 64bit
Video/CPU - AMD APU E-450
Desktop - Gnome 3/Shell
Video Driver - AMD Catalyst 12.11 Beta

Crash output:
~/.local/Share/Steam/SteamApps/common/Cubemen/Cubemen
Found path: ~/.local/Share/Steam/SteamApps/Cubemen/Cubemen
Mono path[0] = '~/.local/Share/Steam/SteamApps/Cubemen/Cubemen_Data/Managed'
Mono path[1] = '~/.local/Share/Steam/SteamApps/Cubemen/Cubemen_Data/Mono'
/dev/input/js0: open: Operation not permitted
Segmentation fault (core dumped)
nihilus님이 마지막으로 수정; 2013년 1월 15일 오전 5시 59분
PottyBert 2013년 1월 16일 오전 11시 43분 
I think it's entirely down to an incompatibility with the beta drivers since the game was working fine before I installed them, unfortunately, things like TF2 require them
nihilus 2013년 1월 18일 오후 3시 01분 
It's sad to say, but update to AMD Catalyst driver 13.1 Stable does not resolve the problem either.
SeonR  [개발자] 2013년 1월 19일 오후 2시 23분 
Hi Guys. Yes, there are much going wrong with the Unity game engine (WHat CUbemen is made with) and the last bunch of ATI Drivers.

Here is a post from some people testing different driver versions...

http://steamcommunity.com/app/221410/discussions/1/882966056802399246/

Unity are now aware of the issue and I hope to get a resolution *soon*.
iamoverrated 2013년 1월 19일 오후 6시 20분 
Thanks! I really appreciate the effort! :D
PottyBert 2013년 1월 29일 오전 11시 39분 
I just did a force uninstall of the beta drivers and updated to 13.1 and it seems to be running fine again.

*edit*
correction, it runs, but there are some minor graphical glitches (the men look like they have a dark mesh positioned at the same location as the normal mesh, this appears to be causing something like z-buffer fighting)
PottyBert님이 마지막으로 수정; 2013년 1월 29일 오후 12시 32분
SeonR  [개발자] 2013년 1월 29일 오후 12시 27분 
PottyBert, so you think it could just be an issue in the driver update process? When upgrading, rather than a clean re-install?
PottyBert 2013년 1월 29일 오후 12시 33분 
SeonR님이 먼저 게시:
PottyBert, so you think it could just be an issue in the driver update process? When upgrading, rather than a clean re-install?

It's possible. I also did a package upgrade last night (which borked my currently installed drivers and prompted me to get the latest ones).
PottyBert님이 마지막으로 수정; 2013년 1월 29일 오후 12시 34분
25개 중 1-15 표시중
< >
페이지당: 15 30 50