Cubemen > 一般的な話題 > トピックの詳細
PottyBert 2012年12月9日 10時55分
Linux Mint 13 - CTD
I have been able to play the game before (I played it yesterday), but now it won't get passed the initial logo screen.

The game launches
shows the logo
fades out
then drops back to the desktop

Launching the game from terminal produces only:
pottybert@nexus-6 ~/Steam/SteamApps/common/Cubemen $ ./startgame.sh
Found path: /home/pottybert/Steam/SteamApps/common/Cubemen/Cubemen
Mono path[0] = '/home/pottybert/Steam/SteamApps/common/Cubemen/Cubemen_Data/Managed'
Mono path[1] = '/home/pottybert/Steam/SteamApps/common/Cubemen/Cubemen_Data/Mono'
./startgame.sh: line 17: 2991 Aborted "${GAMEROOT}"/${GAMEEXE} "$@"

I'm running the Catalyst Beta drivers (which I installed yesterday in order to play TF2) if that makes any difference
1-15 / 24 のコメントを表示
< >
pantheonwhaley 2012年12月24日 13時16分 
I also have that problem. I think based on another thread and this one that this may be related to the beta drivers.
PottyBert 2012年12月25日 8時46分 
I noticed that there was a note in the latest steam update about a fix to crashing with the steam overlay in cubemen. I'm not at home at the moment so can't test if it's fixed.
iamoverrated 2012年12月27日 15時10分 
Same problem, still crashes for me even after the update :*(
PottyBert 2013年1月12日 13時26分 
Me too, I've also just tried it using XFCE as a desktop environment instead of cinnamon (which has worked for other games), same issue
Szklanka Kompuntu 2013年1月14日 12時15分 
Same problem, also using ATI beta driver.
iamoverrated 2013年1月14日 22時18分 
Already did....
nihilus 2013年1月15日 5時53分 
Same here, initial splash screen with some logo and music, then crash.
Doesn't matter where game was run from - whether it was Steam client or command line prompt - the result is the same.

System - Ubuntu 12.10 with Liquorix kernel 3.7.0.2 64bit
Video/CPU - AMD APU E-450
Desktop - Gnome 3/Shell
Video Driver - AMD Catalyst 12.11 Beta

Crash output:
~/.local/Share/Steam/SteamApps/common/Cubemen/Cubemen
Found path: ~/.local/Share/Steam/SteamApps/Cubemen/Cubemen
Mono path[0] = '~/.local/Share/Steam/SteamApps/Cubemen/Cubemen_Data/Managed'
Mono path[1] = '~/.local/Share/Steam/SteamApps/Cubemen/Cubemen_Data/Mono'
/dev/input/js0: open: Operation not permitted
Segmentation fault (core dumped)
最近の変更はnihilusが行いました; 2013年1月15日 5時59分
PottyBert 2013年1月16日 11時43分 
I think it's entirely down to an incompatibility with the beta drivers since the game was working fine before I installed them, unfortunately, things like TF2 require them
nihilus 2013年1月18日 15時01分 
It's sad to say, but update to AMD Catalyst driver 13.1 Stable does not resolve the problem either.
SeonR  [開発者] 2013年1月19日 14時23分 
Hi Guys. Yes, there are much going wrong with the Unity game engine (WHat CUbemen is made with) and the last bunch of ATI Drivers.

Here is a post from some people testing different driver versions...

http://steamcommunity.com/app/221410/discussions/1/882966056802399246/

Unity are now aware of the issue and I hope to get a resolution *soon*.
iamoverrated 2013年1月19日 18時20分 
Thanks! I really appreciate the effort! :D
PottyBert 2013年1月29日 11時39分 
I just did a force uninstall of the beta drivers and updated to 13.1 and it seems to be running fine again.

*edit*
correction, it runs, but there are some minor graphical glitches (the men look like they have a dark mesh positioned at the same location as the normal mesh, this appears to be causing something like z-buffer fighting)
最近の変更はPottyBertが行いました; 2013年1月29日 12時32分
SeonR  [開発者] 2013年1月29日 12時27分 
PottyBert, so you think it could just be an issue in the driver update process? When upgrading, rather than a clean re-install?
PottyBert 2013年1月29日 12時33分 
SeonR の投稿を引用:
PottyBert, so you think it could just be an issue in the driver update process? When upgrading, rather than a clean re-install?

It's possible. I also did a package upgrade last night (which borked my currently installed drivers and prompted me to get the latest ones).
最近の変更はPottyBertが行いました; 2013年1月29日 12時34分
nihilus 2013年1月29日 13時40分 
PottyBert の投稿を引用:
I just did a force uninstall of the beta drivers and updated to 13.1 and it seems to be running fine again.
And how exactly that "force uninstall" was performed?
What I did:
1. apt-get purge fgrlx*
2. reboot - system rolled back to stock "radeon" driver - checked with lsmod
3. extracted .run package (v13.1) and rebuilt .deb's (just in case)
4. dpkg -i *.deb
5. reboot again
6. crashed then, crashing now (i.e nothing changed)
最近の変更はnihilusが行いました; 2013年1月29日 13時43分
1-15 / 24 のコメントを表示
< >
ページ毎: 15 30 50