Cubemen > Allgemeine Diskussionen > Themendetails
PottyBert 9. Dez. 2012 um 10:55 Uhr
Linux Mint 13 - CTD
I have been able to play the game before (I played it yesterday), but now it won't get passed the initial logo screen.

The game launches
shows the logo
fades out
then drops back to the desktop

Launching the game from terminal produces only:
pottybert@nexus-6 ~/Steam/SteamApps/common/Cubemen $ ./
Found path: /home/pottybert/Steam/SteamApps/common/Cubemen/Cubemen
Mono path[0] = '/home/pottybert/Steam/SteamApps/common/Cubemen/Cubemen_Data/Managed'
Mono path[1] = '/home/pottybert/Steam/SteamApps/common/Cubemen/Cubemen_Data/Mono'
./ line 17: 2991 Aborted "${GAMEROOT}"/${GAMEEXE} "$@"

I'm running the Catalyst Beta drivers (which I installed yesterday in order to play TF2) if that makes any difference
Beiträge 1-15 von 25
< >
pantheonwhaley 24. Dez. 2012 um 13:16 Uhr 
I also have that problem. I think based on another thread and this one that this may be related to the beta drivers.
PottyBert 25. Dez. 2012 um 8:46 Uhr 
I noticed that there was a note in the latest steam update about a fix to crashing with the steam overlay in cubemen. I'm not at home at the moment so can't test if it's fixed.
iamoverrated 27. Dez. 2012 um 15:10 Uhr 
Same problem, still crashes for me even after the update :*(
PottyBert 12. Jan. 2013 um 13:26 Uhr 
Me too, I've also just tried it using XFCE as a desktop environment instead of cinnamon (which has worked for other games), same issue
Szklanka Kompuntu 14. Jan. 2013 um 12:15 Uhr 
Same problem, also using ATI beta driver.
Fred 14. Jan. 2013 um 21:44 Uhr 
Try installing libglu1-mesa:i386.
Zuletzt bearbeitet von Fred; 14. Jan. 2013 um 21:47 Uhr
iamoverrated 14. Jan. 2013 um 22:18 Uhr 
Already did....
nihilus 15. Jan. 2013 um 5:53 Uhr 
Same here, initial splash screen with some logo and music, then crash.
Doesn't matter where game was run from - whether it was Steam client or command line prompt - the result is the same.

System - Ubuntu 12.10 with Liquorix kernel 64bit
Video/CPU - AMD APU E-450
Desktop - Gnome 3/Shell
Video Driver - AMD Catalyst 12.11 Beta

Crash output:
Found path: ~/.local/Share/Steam/SteamApps/Cubemen/Cubemen
Mono path[0] = '~/.local/Share/Steam/SteamApps/Cubemen/Cubemen_Data/Managed'
Mono path[1] = '~/.local/Share/Steam/SteamApps/Cubemen/Cubemen_Data/Mono'
/dev/input/js0: open: Operation not permitted
Segmentation fault (core dumped)
Zuletzt bearbeitet von nihilus; 15. Jan. 2013 um 5:59 Uhr
PottyBert 16. Jan. 2013 um 11:43 Uhr 
I think it's entirely down to an incompatibility with the beta drivers since the game was working fine before I installed them, unfortunately, things like TF2 require them
nihilus 18. Jan. 2013 um 15:01 Uhr 
It's sad to say, but update to AMD Catalyst driver 13.1 Stable does not resolve the problem either.
SeonR  [Entwickler] 19. Jan. 2013 um 14:23 Uhr 
Hi Guys. Yes, there are much going wrong with the Unity game engine (WHat CUbemen is made with) and the last bunch of ATI Drivers.

Here is a post from some people testing different driver versions...

Unity are now aware of the issue and I hope to get a resolution *soon*.
iamoverrated 19. Jan. 2013 um 18:20 Uhr 
Thanks! I really appreciate the effort! :D
PottyBert 29. Jan. 2013 um 11:39 Uhr 
I just did a force uninstall of the beta drivers and updated to 13.1 and it seems to be running fine again.

correction, it runs, but there are some minor graphical glitches (the men look like they have a dark mesh positioned at the same location as the normal mesh, this appears to be causing something like z-buffer fighting)
Zuletzt bearbeitet von PottyBert; 29. Jan. 2013 um 12:32 Uhr
SeonR  [Entwickler] 29. Jan. 2013 um 12:27 Uhr 
PottyBert, so you think it could just be an issue in the driver update process? When upgrading, rather than a clean re-install?
PottyBert 29. Jan. 2013 um 12:33 Uhr 
Ursprünglich geschrieben von SeonR:
PottyBert, so you think it could just be an issue in the driver update process? When upgrading, rather than a clean re-install?

It's possible. I also did a package upgrade last night (which borked my currently installed drivers and prompted me to get the latest ones).
Zuletzt bearbeitet von PottyBert; 29. Jan. 2013 um 12:34 Uhr
Beiträge 1-15 von 25
< >
Pro Seite: 15 30 50