Archeblade > Technical/Bug Reports > Topic Details
Joserin Apr 25, 2013 @ 3:32am
Performance issues
Hello,

I recently downloaded ArcheBlade, on the first day it ran smooth without any intruisions. But after a few hours of play and a computer rebooot the game started to degenerate in terms of Frame Rate. I can play one round (or death) max before it starts to get stuck and makes it impossible to play. No it's not lag, or a slow internet, it just keeps getting stuck every other second. Anyone knows how to tackle this situation?
Showing 1-15 of 23 comments
< >
Maestromind Apr 25, 2013 @ 3:50am 
Is it during any certain type of map?
Emonium Apr 25, 2013 @ 5:02am 
Are you talking about constantly occuring frame skips?
Joserin Apr 25, 2013 @ 10:10am 
Originally posted by Maestromind:
Is it during any certain type of map?

No not just a single map, but all of them. It starts from the "Codebrush" logo where it just freezes for 2 secs, and then continues smooth until I select a server to join, as soon as I select a char and press "Lock In" there's another momentary freeze after which it runs kind-of smooth for a minute or two. After that it starts skipping frames like Emonium has guessed
Emonium Apr 25, 2013 @ 10:38am 
Maybe it's just your graphics card getting too hot? Have you overclocked it? Do you monitor your gfx tempetures? If not, download MSI Afterburner or anything that can monitor your FPS and tempeture. You'll be able to tick the option in the settings on Afterburner.
I know that you said it isn't lag but with the info you gave me and my guess being correct, that's the only conclusion I could come up with.
If I relate this to a similar problem I had- back in Maplestory I used to skip frames and that was solved by closing certain processes.
Did you optimize your pc in any way before rebooting with anything like gamebooster or manually ending processes/closing applications? If so, rebooting your computer would set everything back to normal and you would have to do it again if doing so gave you any speedup.
What are your pc specs?
Joserin Apr 25, 2013 @ 11:38am 
When I played the game for the first time, I didn't close any processes or programs, infact a lot was running on the background. And no I didn't use any PC optimizers either. The problem cropped up only after the reboot.

As for the specs:

OS - Windows 7 Ultimate 64-bit Service Pack 1
Core - Intel Core 2 Duo E7500 @ 2.9 GHz
RAM - 4096 MB
Graphics - ATI Radeon HD 5750 (1 GB)

I use Avast! Free Antivirus on my computer, just in case it is related to any of the occuring problems
Emonium Apr 25, 2013 @ 12:11pm 
Download this, it's mainly used as an overclocking software but in this case we're only using it for its FPS and GPU Temp displays. http://event.msi.com/vga/afterburner/download.htm
After you install and run it, click 'settings' on the bottom right of the first window (the one showing your core clock nstuff). You might have just one window, that's not a problem either.
Click on the 'monitoring' tab, click the check next to 'GPU Temparture' and tick 'Show in On-Screen Display' near the bottom of the same tab. Scroll down to the bottom of the list and do the same thing for 'Framerate'. Make sure what you check is a highlighted white while the other checks stay a dim greyish color. If anything else is checked, uncheck it.
Press OK and minimize Afterburner, then launch Archeblade. After it's launched, press F1 and your GPU temparture and FPS should come up on the top left of the screen if it doesn't pop up on its own.
Play until you exprience the frame skipping and report back here your average FPS and GPU temparture. GPU should be on top and FPS should be right below it.
This is just to rule out the possibility that it might be your gpu overheating
Last edited by Emonium; Apr 25, 2013 @ 12:16pm
Joserin Apr 26, 2013 @ 2:58am 
Thanks for the tips Emonium, helped a lot. The game's running fine now :D
DYSEQTA Apr 26, 2013 @ 5:18am 
This might sound odd but you havent been playing around with your virtual memory by any chance have you? Perhaps turning it off entirmely or putting it very low rather than letting the os handle it?

I have seen other games based on UE3 suffer from intermittent lock ups due to VM being low or off.
Last edited by DYSEQTA; Apr 26, 2013 @ 5:19am
Joserin Apr 26, 2013 @ 11:47am 
Dang the problem came up again, but maybe I am to blame. I did what you asked Emo, but I could only see the tempertature pop up during the game, no frame rates even though I have checked the option. The temp. was in excess of 75 C, which I think is from my side cos I had kept the comp. running for 10 hours. I'll try again tomorrow if it works out or not. As for Kokoro, I have no idea how to tamper with the Virtual Memory so I guess I am not playing around with it.
Emonium Apr 26, 2013 @ 2:08pm 
I guess 75 is pretty normal with that card, as long as it doesn't start moving towards 80. I have a 1gb geforce 610 and I sometimes leave my pc on overnight but it doesn't affect anything I do.
You said it started happeneing after a reboot, but the time you played before the reboot was the same day you installed the gme, right?
Did you properly reboot it through the start menu or did you hold the power button to shut it off? A corruption could have occured with the compatibility of the game with your pc if you did the latter.
Did you reboot due to a windows update? Sometimes updates actually screw something up and rolling back could fix that.
Have you tried running the game in different compatibility settings? I recommend you try them all if you haven't yet. Right click the launcher and select properties, then go to the compatibility tab and switch them around to find one that might work. But before that, if you haven't already- reinstall. BUT BEFORE THAT, make sure your video settings are how you left them before the reboot. See if anything has changed from what you remembered- the settings may have set themselves to the default vaulues if you pressed enter before applying them.
I honestly have no idea how this might have happened but this is the kinda stuff I'd try to troubleshoot.
Last edited by Emonium; Apr 26, 2013 @ 2:12pm
Joserin Apr 27, 2013 @ 12:37am 
The computer had rebooted after I re-installed IDM, everything was closed properly before the reboot. I have disabled Windows updates so no updates were downloaded and/or installed. I have already redownloaded and reinstalled the game twice. And I haven't tampered with my video settings in a while. I'll upload a video showing the problems I'm facing soon to give a better idea of what's happening.
Joserin Apr 27, 2013 @ 12:39am 
And the compatibility setting, I tried all of them starting from Win XP, still no luck though.
Joserin Apr 27, 2013 @ 2:45am 
https://vimeo.com/64939019

The Video quality is a little low because I had to convert it to .flv because of it's enormous file size. It shows how the game is skipping frames or lower in framerate (1 - 10 FPS during the video shot through Fraps)
Rhydion Apr 27, 2013 @ 3:21am 
After watching that video, it looks to me that either your CPU is freaking out or you have some faulty RAM in the computer. I suggest making sure your CPU is in good conidition, checking the system to confirm how much RAM it is recording installed compared to available and removing RAM from different slots until you can confirm all RAM to be working.
Joserin Apr 27, 2013 @ 3:41am 
I just had the comp. checked about a month ago, everything was working perfectly. And this happens only with ArcheBlade, not with other graphic heavy games I play.. Allods, Forsaken World, AC3, among others.
Showing 1-15 of 23 comments
< >
Per page: 15 30 50
Date Posted: Apr 25, 2013 @ 3:32am
Posts: 23