Archeblade > General Discussions > Topic Details
MagmaRene May 7, 2013 @ 3:34pm
Erro PT(BR)
Alguem me ajuda pf. é porque quando eu vou jogar esse jogo aparece a seguinte mensagem:"This game reqiures at least Shader Model 3.0". Alguem me ajuda pra resolver esse probloma
Last edited by MagmaRene; May 7, 2013 @ 3:35pm
Showing 1-4 of 4 comments
< >
allansdfg Jun 15, 2013 @ 5:55pm 
Quando conseguir resolver me conta como?ok
Marteicos Jun 16, 2013 @ 11:16am 
"This game reqiures at least Shader Model 3.0"
"Este jogo requer pelo menos Shader Model 3.0"

A placa de video precisa ser atualizada (leia, comprar uma nova). Nesse caso não tem jeito...

Alguem me corrija caso eu estiver errado...
Last edited by Marteicos; Jun 16, 2013 @ 11:16am
MagmaRene Jun 19, 2013 @ 9:43am 
valeu ai marteicos me ajudasse bastante e tbm eu ja precisava de uma placa de video nova pq a minha é pior q a da xuxa hehe
Last edited by MagmaRene; Jun 19, 2013 @ 9:43am
MagmaRene Jun 19, 2013 @ 9:44am 
Originally posted by allansdfg:
Quando conseguir resolver me conta como?ok
resolvi é só tu atualizar a placa de video ou os drivers
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: May 7, 2013 @ 3:34pm
Posts: 4