Archeblade

Archeblade

View Stats:
Archeblade > General Discussions > Topic Details
Ryuji Apr 26, 2013 @ 6:50am
Archeblade won't open
When I click on play it opens the first time setup for Microsoft.NET Framework 4.0 Client Profile.cmd and then nothing happens after. Tried installing Microsoft.NET Framework 4.0 Client Profile but it won't install. Help please?
< >
Showing 1-4 of 4 comments
Deus Vult ✠ Apr 26, 2013 @ 10:09am 
Same here, then i have gone to the registry and actually deleted the that Framework, it was in the value, rofl, now it doesnt show, but game doesnt start anyways xD..
Try deleting the install.vdf file from the root install of ArcheBlade and running the game again.
Deus Vult ✠ Apr 26, 2013 @ 6:51pm 
What i did is i have gone to registry, deleted the value of Framework while it shows.
I have set the DirectX DotNet value to 1, run the dotnet setup from inside the folder, restarted my pc and it worked ;p
Returned Dec 7, 2013 @ 4:15am 
it didnt work on me, please help
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Archeblade > General Discussions > Topic Details
Date Posted: Apr 26, 2013 @ 6:50am
Posts: 4