Archeblade > 一般討論 > 主題細節
Satan 2013 年 04 月 25 日 @ 下午 4 時 12 分
Unable to connect to US-Dallas# Nagas Pit
A lot of my mumble/steam friends are unable to join any Nagas Pit hosted by US-Dallas. Is there a problem with the servers for those maps? Sometimes I can get into one if lucky, other times I'm constantly staring at the loading circle. Both my friends and I are either residing in the US or Canada.
顯示 1-8,共 8 則回應
< >
V. 2013 年 04 月 25 日 @ 下午 4 時 18 分 
I'm having the same issue.
Achiel 2013 年 04 月 25 日 @ 下午 4 時 23 分 
It sounds like the servers are down, as I can't connect either.
Maestromind 2013 年 04 月 25 日 @ 下午 4 時 25 分 
We'll have to look into this thanks!
V. 2013 年 04 月 26 日 @ 上午 6 時 12 分 
Has this been resolved?
I wanted to put some game time yesterday but I couldn't join any nagaspit :/

Here is a video showing the issue. I could join other map types fine.
I left after successfully joining another map and try nagas again but nope.
http://www.twitch.tv/imacosmonaut/b/395643426
最後修改者:V.; 2013 年 04 月 26 日 @ 上午 6 時 12 分
[Codebrush] Jin  [開發人員] 2013 年 04 月 26 日 @ 上午 7 時 47 分 
It's really strange... in here (mean Korea) we can connect that servers correctly.
By there are noone in dalas nagaspit... It looks there is some problem. We will check that.
V. 2013 年 04 月 26 日 @ 上午 8 時 30 分 
Could it be a server to client version conflict? You updated with a patch but were the servers updated as well? You did say you fixed some collision issues on nagaspit.
Achiel 2013 年 04 月 26 日 @ 上午 9 時 49 分 
What ever the problem was before. After a while, I was able to connect again. May have fixed itself.
V. 2013 年 04 月 26 日 @ 下午 3 時 11 分 
Jin,

I got home and tested now. The issue seems to have corrected itself.
Unless you guys did a change on the background.

Thanks
顯示 1-8,共 8 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 04 月 25 日 @ 下午 4 時 12 分
回覆: 8