Archeblade > Discussioni generali > Dettagli della discussione
Satan 25 apr 2013, ore 16:12
Unable to connect to US-Dallas# Nagas Pit
A lot of my mumble/steam friends are unable to join any Nagas Pit hosted by US-Dallas. Is there a problem with the servers for those maps? Sometimes I can get into one if lucky, other times I'm constantly staring at the loading circle. Both my friends and I are either residing in the US or Canada.
Visualizzazione di 1-8 commenti su 8
< >
V. 25 apr 2013, ore 16:18 
I'm having the same issue.
Achiel 25 apr 2013, ore 16:23 
It sounds like the servers are down, as I can't connect either.
Maestromind 25 apr 2013, ore 16:25 
We'll have to look into this thanks!
V. 26 apr 2013, ore 6:12 
Has this been resolved?
I wanted to put some game time yesterday but I couldn't join any nagaspit :/

Here is a video showing the issue. I could join other map types fine.
I left after successfully joining another map and try nagas again but nope.
http://www.twitch.tv/imacosmonaut/b/395643426
Ultima modifica da V.; 26 apr 2013, ore 6:12
[Fakedice] Jin  [sviluppatore] 26 apr 2013, ore 7:47 
It's really strange... in here (mean Korea) we can connect that servers correctly.
By there are noone in dalas nagaspit... It looks there is some problem. We will check that.
V. 26 apr 2013, ore 8:30 
Could it be a server to client version conflict? You updated with a patch but were the servers updated as well? You did say you fixed some collision issues on nagaspit.
Achiel 26 apr 2013, ore 9:49 
What ever the problem was before. After a while, I was able to connect again. May have fixed itself.
V. 26 apr 2013, ore 15:11 
Jin,

I got home and tested now. The issue seems to have corrected itself.
Unless you guys did a change on the background.

Thanks
Visualizzazione di 1-8 commenti su 8
< >
Per pagina: 15 30 50
Data di pubblicazione: 25 apr 2013, ore 16:12
Messaggi: 8