Archeblade > Algemene discussies > Details van topic
Satan 25 apr 2013 om 4:12nm
Unable to connect to US-Dallas# Nagas Pit
A lot of my mumble/steam friends are unable to join any Nagas Pit hosted by US-Dallas. Is there a problem with the servers for those maps? Sometimes I can get into one if lucky, other times I'm constantly staring at the loading circle. Both my friends and I are either residing in the US or Canada.
1-8 van 8 reacties weergegeven
< >
V. 25 apr 2013 om 4:18nm 
I'm having the same issue.
Achiel 25 apr 2013 om 4:23nm 
It sounds like the servers are down, as I can't connect either.
Maestromind 25 apr 2013 om 4:25nm 
We'll have to look into this thanks!
V. 26 apr 2013 om 6:12vm 
Has this been resolved?
I wanted to put some game time yesterday but I couldn't join any nagaspit :/

Here is a video showing the issue. I could join other map types fine.
I left after successfully joining another map and try nagas again but nope.
http://www.twitch.tv/imacosmonaut/b/395643426
Laatst bewerkt door V.; 26 apr 2013 om 6:12vm
[Fakedice] Jin  [ontwikkelaar] 26 apr 2013 om 7:47vm 
It's really strange... in here (mean Korea) we can connect that servers correctly.
By there are noone in dalas nagaspit... It looks there is some problem. We will check that.
V. 26 apr 2013 om 8:30vm 
Could it be a server to client version conflict? You updated with a patch but were the servers updated as well? You did say you fixed some collision issues on nagaspit.
Achiel 26 apr 2013 om 9:49vm 
What ever the problem was before. After a while, I was able to connect again. May have fixed itself.
V. 26 apr 2013 om 3:11nm 
Jin,

I got home and tested now. The issue seems to have corrected itself.
Unless you guys did a change on the background.

Thanks
1-8 van 8 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 25 apr 2013 om 4:12nm
Aantal berichten: 8