Archeblade > General Discussions > Topic Details
Satan Apr 25, 2013 @ 4:12pm
Unable to connect to US-Dallas# Nagas Pit
A lot of my mumble/steam friends are unable to join any Nagas Pit hosted by US-Dallas. Is there a problem with the servers for those maps? Sometimes I can get into one if lucky, other times I'm constantly staring at the loading circle. Both my friends and I are either residing in the US or Canada.
Showing 1-8 of 8 comments
< >
V. Apr 25, 2013 @ 4:18pm 
I'm having the same issue.
Achiel Apr 25, 2013 @ 4:23pm 
It sounds like the servers are down, as I can't connect either.
Maestromind Apr 25, 2013 @ 4:25pm 
We'll have to look into this thanks!
V. Apr 26, 2013 @ 6:12am 
Has this been resolved?
I wanted to put some game time yesterday but I couldn't join any nagaspit :/

Here is a video showing the issue. I could join other map types fine.
I left after successfully joining another map and try nagas again but nope.
http://www.twitch.tv/imacosmonaut/b/395643426
[Codebrush] Jin  [developer] Apr 26, 2013 @ 7:47am 
It's really strange... in here (mean Korea) we can connect that servers correctly.
By there are noone in dalas nagaspit... It looks there is some problem. We will check that.
V. Apr 26, 2013 @ 8:30am 
Could it be a server to client version conflict? You updated with a patch but were the servers updated as well? You did say you fixed some collision issues on nagaspit.
Achiel Apr 26, 2013 @ 9:49am 
What ever the problem was before. After a while, I was able to connect again. May have fixed itself.
V. Apr 26, 2013 @ 3:11pm 
Jin,

I got home and tested now. The issue seems to have corrected itself.
Unless you guys did a change on the background.

Thanks
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Apr 25, 2013 @ 4:12pm
Posts: 8