Archeblade > General Discussions > Topic Details
instakill Apr 3, 2013 @ 11:50pm
Cannot find any available API server
when i start game it says "Cannot find any available API server" Help
Showing 1-15 of 19 comments
< >
neXt! Apr 4, 2013 @ 12:32am 
yesterday you fixed and then it's back...unplayable this game,to bad...i like the gameplay.Goodbye archblade
Jorji Cooperation Apr 4, 2013 @ 12:38am 
Got the same problem from the start. Never be able to login or do anything.
[Codebrush] Jin  [developer] Apr 5, 2013 @ 12:23am 
We need some help.
If that FAQ doensn't work, please try this DNS instead of 8.8.8.8

primary : 209.244.0.3
secondary : 209.244.0.4

if this work well, please let us know. It can be very useful for us to solve this problem perfectly.

ps. changing DNS may decrease your internet speed, so backup your original DNS setting and revert that after test, if your speed down.
PuttPutt Apr 15, 2013 @ 11:31am 
Both DNS that have been offered do not work for me. Some more help would be nice!
[Codebrush] Jin  [developer] Apr 16, 2013 @ 1:04am 
Originally posted by Mustardbrain:
Both DNS that have been offered do not work for me. Some more help would be nice!
Can you tell us your ISP?
We thought that we fixed this problem at last patch. (argh!!! frustrating...)
sergy Apr 16, 2013 @ 9:08am 
Same problem, DNS fix dont help me. !
sergy Apr 16, 2013 @ 10:12am 
it tell me „None of servers are avalible''
Dread Apr 16, 2013 @ 3:59pm 
same problem
Dread Apr 16, 2013 @ 4:02pm 
Originally posted by Maestromind:
http://steamcommunity.com/app/207230/discussions/10/
worked for me. Thanks
[Codebrush] Jin  [developer] Apr 17, 2013 @ 1:28am 
http://api1.codebrush.net/api/connect
Try to connect this page. If it fail, you should ask your ISP.
PuttPutt Apr 18, 2013 @ 8:56pm 
Hey Jin. So the website says connection sucess but when i try to access the game i still get the same problem. My ISP is Rogers from Canada
Dago Apr 19, 2013 @ 1:06am 
Same here, can connect to that page no problem, in game I just get the API error. My ISP is RDS from Romania. But I'm starting to think there might be something about my router configuration. Will try with a direct connection and report back.
machtoki Apr 19, 2013 @ 7:20am 
if a browser can connect to that page. the problem is in firewall or router configuration.
Dago Apr 22, 2013 @ 4:03pm 
I've just completely removed the router from my configuration and disabled the firewall. Still the same message, "Could not find any available API server".

Also tried again with google DNS 8.8.8.8 and 8.8.4.4 and still the same.

I see there was an IP address posted in another thread:
206.217.142.82

I tried to trace the route from my computer:

C:\Users\Dago>ping 206.217.142.82

Pinging 206.217.142.82 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 206.217.142.82:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\Dago>tracert 206.217.142.82

Tracing route to 82.142.217.206.hypernia.com [206.217.142.82]
over a maximum of 30 hops:

1 2 ms 2 ms 1 ms 10.0.0.1
2 1 ms 1 ms 1 ms 10.30.2.1
3 3 ms 3 ms 3 ms cr01.bucuresti.rdsnet.ro [213.154.128.72]
4 37 ms 37 ms 36 ms xr01.frankfurt.rdsnet.ro [213.154.125.41]
5 38 ms 39 ms 39 ms dec-ix-c01.wvfiber.net [80.81.192.220]
6 39 ms 39 ms 39 ms ams-ten1-4-fra-ten2-1.bboi.net [66.216.50.57]
7 138 ms 143 ms 144 ms ny60-vl2-ams-vl2.bboi.net [66.216.48.217]
8 133 ms 133 ms 133 ms chi-te3-3-ny111-te2-2.bboi.net [66.216.1.50]
9 153 ms 153 ms 153 ms atl-ten3-1-ash-ten3-1.bboi.net [66.216.1.157]
10 150 ms 150 ms 150 ms nsh-ten1-1-atl-ten3-2.bboi.net [64.127.130.58]
11 164 ms 164 ms 164 ms dal-ten2-1-nsh-ten1-4.bboi.net [64.127.130.50]
12 171 ms 171 ms 171 ms 8011-on-net-cust.bboi.net [64.127.129.118]
13 173 ms 175 ms 173 ms quadranet-colocrossing.quadranet.com [96.44.148 54] 14 176 ms 175 ms 174 ms host.colocrossing.com [96.8.115.250] 15 * * * Request timed out. 16 * * * Request timed out. 17 * * * Request timed out. 18 * * * Request timed out. 19 * * * Request timed out. 20 * * * Request timed out. 21 * * * Request timed out. 22 * * * Request timed out. 23 * * * Request timed out. 24 * * * Request timed out. 25 * * * Request timed out. 26 * * * Request timed out. 27 * * * Request timed out. 28 * * * Request timed out. 29 * * * Request timed out. 30 * * * Request timed out. Trace complete. Also from a network-tools.com : 206.217.142.82 is from United States(US) in region North America TraceRoute from Network-Tools.com to 206.217.142.82 [82.142.217.206.hypernia.com]Hop (ms) (ms) (ms) IP Address Host name 1 0 0 0 206.123.64.26 ge-1-1.core1.colo4dallas.net 2 1 1 1 65.99.208.122 - 3 1 0 0 96.8.115.250 host.colocrossing.com 4 Timed out Timed out Timed out - 5 Timed out Timed out Timed out - 6 Timed out Timed out Timed out - 7 Timed out Timed out Timed out - Trace aborted. Hope this helps you track down the prob
54]
14 176 ms 175 ms 174 ms host.colocrossing.com [96.8.115.250]
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.


Also from a network-tools.com :

206.217.142.82 is from United States(US) in region North America

TraceRoute from Network-Tools.com to 206.217.142.82 [82.142.217.206.hypernia.com]Hop (ms) (ms) (ms) IP Address Host name
1 0 0 0 206.123.64.26 ge-1-1.core1.colo4dallas.net
2 1 1 1 65.99.208.122 -
3 1 0 0 96.8.115.250 host.colocrossing.com
4 Timed out Timed out Timed out -
5 Timed out Timed out Timed out -
6 Timed out Timed out Timed out -
7 Timed out Timed out Timed out -


Trace aborted.

Hope this helps you track down the problem.
Showing 1-15 of 19 comments
< >
Per page: 15 30 50
Date Posted: Apr 3, 2013 @ 11:50pm
Posts: 19