Legend of Grimrock > 一般的な話題 > トピックの詳細
Bidanka 2012年11月27日 14時50分
Error occurs when trying to start newly installed "Legend of Grimrock"
After I have installed the game, I can't start the game in steam. I press "start" but the game won't open. When I try to open the game from the file on the computer, an error message occurs saying my computer is missing a file called msvcr100.dll. I have tried to get that missing file down on my computer, but I don't know where to place it..? What to do?
1-14 / 14 のコメントを表示
< >
ドクター アンダヴェア 2012年11月27日 15時20分 
Did you try verifying the game?
Right click on the game-> Properties->Local Files->Verify integrity of game cache.
DCI Luther 2012年11月27日 19時55分 
I'm having the same issue, game just won't open at all.
benzod 2012年11月27日 20時49分 
Ive got the same problum!
Dëe 2012年11月27日 22時18分 
Me four!
Wulfg4r 2012年11月28日 2時28分 
me too :(
Eclecticgeek 2012年11月28日 2時37分 
Same kind of issue here. I don't get any errors at all, it just fails to launch. The "preparing to launch" dialog shows and disappears, then nothing.

I've deleted all local content and re-downloaded, and also verified the game. Neither of which made any difference.

Edit: Solved after reading some more posts in this forum. Of course, stupid me for not reading further first.

The "Steam\steamapps\common\Legend of Grimrock\" directory has redistributables for VC++ andDirectX. One or both of these wasn't installing properly for me. Manually ran the installs for both and the game then starts fine.
最近の変更はEclecticgeekが行いました; 2012年11月28日 2時42分
Mr Vimes 2012年11月28日 2時41分 
Yes seems all the people getting a good deal on game are getting sadder by the hour as i can not open the game either
Mr Vimes 2012年11月28日 2時42分 
I see that it is having trouble with syncing as i see the fast for a millie second just before it doesn't launch
Bidanka 2012年11月28日 2時47分 
I've solved the problem after reading to other discussions in here:

Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).

Also go into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and install that. Then it will work..
Mr Vimes 2012年11月28日 2時48分 
so much faster than support.....
Bidanka 2012年11月28日 4時31分 
:)
Cl!Иt Eдstwood 2012年12月1日 17時19分 
Hi everybody,

I have had serious problem with Legend of Grimrock to start it.
A friend of mine said to me: try to go here and re-install your DIRECTX and you will see that the problem will be resolved.

NOTE WELL: My problem was: I was click on START and nothing was happening.
My Operative System is Windows 7 Professional 64 Bit.

Therefore to resolve your problems TO START definitively LEGENG OF GRIMROCK is: go here and take again the DIRECTX and enjoy with your games ;)
http://www.microsoft.com/en-gb/download/details.aspx?id=35

Hope that you can have a solution of your problem.

Take care everybody.
stabbedbyanarwhal 2012年12月2日 18時11分 
Thank you all for your helpful hints. I've done everything up on this page but it still is not working for me... When I try to open it from steam, nothing happens. But when I try to do it from the folder on my computer the same error message shows up as in the original post. Is there anything else that I can do?
williew7051980 2013年1月31日 18時09分 
Thank you so much Eclecticgeek. This solved my problem quickly. :-)
1-14 / 14 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年11月27日 14時50分
投稿数: 14