Legend of Grimrock > 一般討論 > 主題細節
Hopkj303 2012 年 11 月 26 日 @ 下午 8 時 53 分
Won't Run
I just bought and installed Legends of Grimrock. It won't run. When I click on Play for a split second the "Preparing to Launch" box appears and then goes away. Validated game.

What to do?
顯示 1-10,共 10 則回應
< >
STUART 2012 年 11 月 26 日 @ 下午 9 時 33 分 
Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).
Bryan1284 2012 年 11 月 26 日 @ 下午 10 時 36 分 
I just bought this today on sale and had the same problem. I did what Stuart here said and that still didn't work so I also went into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and installed that. After all that it worked. Hope that helps.
ZoRg 2012 年 11 月 27 日 @ 上午 5 時 38 分 
Many thanks to both of you for your advice. The game started.
tysonscrafts 2012 年 11 月 27 日 @ 上午 6 時 45 分 
i bought this today and it wouldnt run either nearly cried! thats for the help did both the above things and game works fine.
Hopkj303 2012 年 11 月 27 日 @ 上午 8 時 58 分 
Thanks all! It works!
zeThib 2012 年 11 月 27 日 @ 下午 12 時 24 分 
got the same issue as described above, the given solution ("install directx") made it work.
Silvast 2012 年 11 月 27 日 @ 下午 8 時 04 分 
Got it to work on Win8 after installing DX and VC. Thanks!
stephen.duke.hall 2012 年 12 月 28 日 @ 上午 11 時 27 分 
Me too - the DirectX option worked and now the game is working fine. Thanks guys!
xxxxCANDLEJACK 2012 年 12 月 28 日 @ 下午 2 時 28 分 
Just did both options, didn't work for me. Running Win7 x64
Yogurtshake 2013 年 02 月 1 日 @ 下午 1 時 26 分 
Try downloading and installing this: http://www.microsoft.com/en-us/download/details.aspx?id=5555 (it gives you VCREDIST_86)
顯示 1-10,共 10 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 11 月 26 日 @ 下午 8 時 53 分
回覆: 10