Legend of Grimrock > 一般討論 > 主題細節
Hopkj303 2012 11 月 26 @ 8:53下午
Won't Run
I just bought and installed Legends of Grimrock. It won't run. When I click on Play for a split second the "Preparing to Launch" box appears and then goes away. Validated game.

What to do?
顯示 1-10,共 10 則回應
< >
STUART 2012 11 月 26 @ 9:33下午 
Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).
Bryan1284 2012 11 月 26 @ 10:36下午 
I just bought this today on sale and had the same problem. I did what Stuart here said and that still didn't work so I also went into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and installed that. After all that it worked. Hope that helps.
ZoRg 2012 11 月 27 @ 5:38上午 
Many thanks to both of you for your advice. The game started.
tysonscrafts 2012 11 月 27 @ 6:45上午 
i bought this today and it wouldnt run either nearly cried! thats for the help did both the above things and game works fine.
Hopkj303 2012 11 月 27 @ 8:58上午 
Thanks all! It works!
zeThib 2012 11 月 27 @ 12:24下午 
got the same issue as described above, the given solution ("install directx") made it work.
Silvast 2012 11 月 27 @ 8:04下午 
Got it to work on Win8 after installing DX and VC. Thanks!
stephen.duke.hall 2012 12 月 28 @ 11:27上午 
Me too - the DirectX option worked and now the game is working fine. Thanks guys!
xxxxCANDLEJACK 2012 12 月 28 @ 2:28下午 
Just did both options, didn't work for me. Running Win7 x64
Yogurtshake 2013 02 月 1 @ 1:26下午 
Try downloading and installing this: http://www.microsoft.com/en-us/download/details.aspx?id=5555 (it gives you VCREDIST_86)
顯示 1-10,共 10 則回應
< >
每頁: 15 30 50
張貼日期: 2012 11 月 26 @ 8:53下午
回覆: 10