Legend of Grimrock > 综合讨论 > 主题详情
Hopkj303 2012年11月26日下午8:53
Won't Run
I just bought and installed Legends of Grimrock. It won't run. When I click on Play for a split second the "Preparing to Launch" box appears and then goes away. Validated game.

What to do?
正在显示第 1 - 10 条,共 10 条留言
< >
STUART 2012年11月26日下午9:33 
Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).
Bryan1284 2012年11月26日下午10:36 
I just bought this today on sale and had the same problem. I did what Stuart here said and that still didn't work so I also went into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and installed that. After all that it worked. Hope that helps.
ZoRg 2012年11月27日上午5:38 
Many thanks to both of you for your advice. The game started.
tysonscrafts 2012年11月27日上午6:45 
i bought this today and it wouldnt run either nearly cried! thats for the help did both the above things and game works fine.
Hopkj303 2012年11月27日上午8:58 
Thanks all! It works!
zeThib 2012年11月27日下午12:24 
got the same issue as described above, the given solution ("install directx") made it work.
Silvast 2012年11月27日下午8:04 
Got it to work on Win8 after installing DX and VC. Thanks!
stephen.duke.hall 2012年12月28日上午11:27 
Me too - the DirectX option worked and now the game is working fine. Thanks guys!
xxxxCANDLEJACK 2012年12月28日下午2:28 
Just did both options, didn't work for me. Running Win7 x64
Yogurt (The Festive) Shake 2013年2月1日下午1:26 
Try downloading and installing this: http://www.microsoft.com/en-us/download/details.aspx?id=5555 (it gives you VCREDIST_86)
正在显示第 1 - 10 条,共 10 条留言
< >
每页显示数: 15 30 50
发帖日期: 2012年11月26日下午8:53
帖子数: 10