Legend of Grimrock > 일반 토론 > 제목 정보
Hopkj303 2012년 11월 26일 오후 8시 53분
Won't Run
I just bought and installed Legends of Grimrock. It won't run. When I click on Play for a split second the "Preparing to Launch" box appears and then goes away. Validated game.

What to do?
10개 중 1-10 표시중
< >
STUART 2012년 11월 26일 오후 9시 33분 
Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).
Bryan1284 2012년 11월 26일 오후 10시 36분 
I just bought this today on sale and had the same problem. I did what Stuart here said and that still didn't work so I also went into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and installed that. After all that it worked. Hope that helps.
ZoRg 2012년 11월 27일 오전 5시 38분 
Many thanks to both of you for your advice. The game started.
tysonscrafts 2012년 11월 27일 오전 6시 45분 
i bought this today and it wouldnt run either nearly cried! thats for the help did both the above things and game works fine.
Hopkj303 2012년 11월 27일 오전 8시 58분 
Thanks all! It works!
zeThib 2012년 11월 27일 오후 12시 24분 
got the same issue as described above, the given solution ("install directx") made it work.
Silvast 2012년 11월 27일 오후 8시 04분 
Got it to work on Win8 after installing DX and VC. Thanks!
stephen.duke.hall 2012년 12월 28일 오전 11시 27분 
Me too - the DirectX option worked and now the game is working fine. Thanks guys!
xxxxCANDLEJACK 2012년 12월 28일 오후 2시 28분 
Just did both options, didn't work for me. Running Win7 x64
Yogurtshake 2013년 2월 1일 오후 1시 26분 
Try downloading and installing this: http://www.microsoft.com/en-us/download/details.aspx?id=5555 (it gives you VCREDIST_86)
10개 중 1-10 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 11월 26일 오후 8시 53분
게시글: 10