Legend of Grimrock > 一般的な話題 > トピックの詳細
Hopkj303 2012年11月26日 20時53分
Won't Run
I just bought and installed Legends of Grimrock. It won't run. When I click on Play for a split second the "Preparing to Launch" box appears and then goes away. Validated game.

What to do?
1-10 / 10 のコメントを表示
< >
STUART 2012年11月26日 21時33分 
Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).
Bryan1284 2012年11月26日 22時36分 
I just bought this today on sale and had the same problem. I did what Stuart here said and that still didn't work so I also went into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and installed that. After all that it worked. Hope that helps.
ZoRg 2012年11月27日 5時38分 
Many thanks to both of you for your advice. The game started.
tysonscrafts 2012年11月27日 6時45分 
i bought this today and it wouldnt run either nearly cried! thats for the help did both the above things and game works fine.
Hopkj303 2012年11月27日 8時58分 
Thanks all! It works!
zeThib 2012年11月27日 12時24分 
got the same issue as described above, the given solution ("install directx") made it work.
Silvast 2012年11月27日 20時04分 
Got it to work on Win8 after installing DX and VC. Thanks!
stephen.duke.hall 2012年12月28日 11時27分 
Me too - the DirectX option worked and now the game is working fine. Thanks guys!
xxxxCANDLEJACK 2012年12月28日 14時28分 
Just did both options, didn't work for me. Running Win7 x64
Yogurtshake 2013年2月1日 13時26分 
Try downloading and installing this: http://www.microsoft.com/en-us/download/details.aspx?id=5555 (it gives you VCREDIST_86)
1-10 / 10 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年11月26日 20時53分
投稿数: 10