Hopkj303 2012. nov. 26. @ du. 8:53
Won't Run
I just bought and installed Legends of Grimrock. It won't run. When I click on Play for a split second the "Preparing to Launch" box appears and then goes away. Validated game.

What to do?
110/10 megjegyzés mutatása
< >
STUART 2012. nov. 26. @ du. 9:33 
Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).
Bryan1284 2012. nov. 26. @ du. 10:36 
I just bought this today on sale and had the same problem. I did what Stuart here said and that still didn't work so I also went into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and installed that. After all that it worked. Hope that helps.
ZoRg 2012. nov. 27. @ de. 5:38 
Many thanks to both of you for your advice. The game started.
tysonscrafts 2012. nov. 27. @ de. 6:45 
i bought this today and it wouldnt run either nearly cried! thats for the help did both the above things and game works fine.
Hopkj303 2012. nov. 27. @ de. 8:58 
Thanks all! It works!
zeThib 2012. nov. 27. @ du. 12:24 
got the same issue as described above, the given solution ("install directx") made it work.
Silvast 2012. nov. 27. @ du. 8:04 
Got it to work on Win8 after installing DX and VC. Thanks!
stephen.duke.hall 2012. dec. 28. @ de. 11:27 
Me too - the DirectX option worked and now the game is working fine. Thanks guys!
xxxxCANDLEJACK 2012. dec. 28. @ du. 2:28 
Just did both options, didn't work for me. Running Win7 x64
{LSK} Yogurtshake 2013. febr. 1. @ du. 1:26 
Try downloading and installing this: http://www.microsoft.com/en-us/download/details.aspx?id=5555 (it gives you VCREDIST_86)
110/10 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2012. nov. 26. @ du. 8:53
Hozzászólások: 10