Hopkj303 26. Nov. 2012 um 20:53 Uhr
Won't Run
I just bought and installed Legends of Grimrock. It won't run. When I click on Play for a split second the "Preparing to Launch" box appears and then goes away. Validated game.

What to do?
Beiträge 1-10 von 10
< >
STUART 26. Nov. 2012 um 21:33 Uhr 
Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).
Bryan1284 26. Nov. 2012 um 22:36 Uhr 
I just bought this today on sale and had the same problem. I did what Stuart here said and that still didn't work so I also went into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and installed that. After all that it worked. Hope that helps.
ZoRg 27. Nov. 2012 um 5:38 Uhr 
Many thanks to both of you for your advice. The game started.
tysonscrafts 27. Nov. 2012 um 6:45 Uhr 
i bought this today and it wouldnt run either nearly cried! thats for the help did both the above things and game works fine.
Hopkj303 27. Nov. 2012 um 8:58 Uhr 
Thanks all! It works!
zeThib 27. Nov. 2012 um 12:24 Uhr 
got the same issue as described above, the given solution ("install directx") made it work.
Silvast 27. Nov. 2012 um 20:04 Uhr 
Got it to work on Win8 after installing DX and VC. Thanks!
stephen.duke.hall 28. Dez. 2012 um 11:27 Uhr 
Me too - the DirectX option worked and now the game is working fine. Thanks guys!
xxxxCANDLEJACK 28. Dez. 2012 um 14:28 Uhr 
Just did both options, didn't work for me. Running Win7 x64
Yogurtshake 1. Feb. 2013 um 13:26 Uhr 
Try downloading and installing this: http://www.microsoft.com/en-us/download/details.aspx?id=5555 (it gives you VCREDIST_86)
Beiträge 1-10 von 10
< >
Pro Seite: 15 30 50
Geschrieben am: 26. Nov. 2012 um 20:53 Uhr
Beiträge: 10