Legend of Grimrock

Legend of Grimrock

Statistieken weergeven:
Legend of Grimrock > Algemene discussies > Details van topic
Won't Run
I just bought and installed Legends of Grimrock. It won't run. When I click on Play for a split second the "Preparing to Launch" box appears and then goes away. Validated game.

What to do?
< >
1-14 van 14 reacties weergegeven
Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).
I just bought this today on sale and had the same problem. I did what Stuart here said and that still didn't work so I also went into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and installed that. After all that it worked. Hope that helps.
Many thanks to both of you for your advice. The game started.
i bought this today and it wouldnt run either nearly cried! thats for the help did both the above things and game works fine.
Thanks all! It works!
got the same issue as described above, the given solution ("install directx") made it work.
Got it to work on Win8 after installing DX and VC. Thanks!
Me too - the DirectX option worked and now the game is working fine. Thanks guys!
Just did both options, didn't work for me. Running Win7 x64
Try downloading and installing this: http://www.microsoft.com/en-us/download/details.aspx?id=5555 (it gives you VCREDIST_86)
Hi, today I wanted to play Grimrock (1) again, but it won't start anymore (have updated from Win7 to Win10 in the meantime). I tried to reinstall the game such as installed/run the .exe of before mentioned vcredist and directx applications (and, yes, I tried the compatibility as well as the administrator mode). Grimrock just does nothing. Has anyone suggestions what else I could try...? Thanks a lot in advance!!
Laatst bewerkt door Heatseeker; 27 sep 2015 om 6:01vm
Origineel geplaatst door Heatseeker:
Hi, today I wanted to play Grimrock (1) again, but it won't start anymore (have updated from Win7 to Win10 in the meantime). I tried to reinstall the game such as installed/run the .exe of before mentioned vcredist and directx applications (and, yes, I tried the compatibility as well as the administrator mode). Grimrock just does nothing. Has anyone suggestions what else I could try...? Thanks a lot in advance!!
The problem is not the game, it's the Win10 drivers. Seems something went wrong during the upgrade process. Make sure you use the latest Win10 graphics and sound drivers released by the manufacturers of your hardware instead of the microsoft drivers supplied with Win 10.

Besides: it's very unlikely your problem is related to the issue the thread creator faced almost 3 years ago since the advice given here solved his problem.
Laatst bewerkt door Dr.Disaster; 27 sep 2015 om 12:52nm
Origineel geplaatst door STUART:
Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).

This totally fixed it for me. Thank you.
I have Windows 7 64-bit and I've always been able to play this game before, never had to do any fixes. But this time, after I installed it on a clean win7 install, it keeps giving me this error. I've already updated my video drivers, I've verified the files, I've run vcredist and directx, I've reinstalled, uninstalled... Nothing makes the error go away.
< >
1-14 van 14 reacties weergegeven
Per pagina: 15 30 50

Legend of Grimrock > Algemene discussies > Details van topic