Legend of Grimrock > Algemene discussies > Details van topic
Hopkj303 26 nov 2012 om 8:53nm
Won't Run
I just bought and installed Legends of Grimrock. It won't run. When I click on Play for a split second the "Preparing to Launch" box appears and then goes away. Validated game.

What to do?
1-10 van 10 reacties weergegeven
< >
STUART 26 nov 2012 om 9:33nm 
Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).
Bryan1284 26 nov 2012 om 10:36nm 
I just bought this today on sale and had the same problem. I did what Stuart here said and that still didn't work so I also went into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and installed that. After all that it worked. Hope that helps.
ZoRg 27 nov 2012 om 5:38vm 
Many thanks to both of you for your advice. The game started.
tysonscrafts 27 nov 2012 om 6:45vm 
i bought this today and it wouldnt run either nearly cried! thats for the help did both the above things and game works fine.
Hopkj303 27 nov 2012 om 8:58vm 
Thanks all! It works!
zeThib 27 nov 2012 om 12:24nm 
got the same issue as described above, the given solution ("install directx") made it work.
Silvast 27 nov 2012 om 8:04nm 
Got it to work on Win8 after installing DX and VC. Thanks!
stephen.duke.hall 28 dec 2012 om 11:27vm 
Me too - the DirectX option worked and now the game is working fine. Thanks guys!
xxxxCANDLEJACK 28 dec 2012 om 2:28nm 
Just did both options, didn't work for me. Running Win7 x64
Yogurtshake 1 feb 2013 om 1:26nm 
Try downloading and installing this: http://www.microsoft.com/en-us/download/details.aspx?id=5555 (it gives you VCREDIST_86)
1-10 van 10 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 26 nov 2012 om 8:53nm
Aantal berichten: 10