Legend of Grimrock > Obecné diskuze > Detaily tématu
Hopkj303 26. lis. 2012 v 8.53 odp.
Won't Run
I just bought and installed Legends of Grimrock. It won't run. When I click on Play for a split second the "Preparing to Launch" box appears and then goes away. Validated game.

What to do?
Zobrazeno 110 z 10 komentářů
< >
STUART 26. lis. 2012 v 9.33 odp. 
Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).
Bryan1284 26. lis. 2012 v 10.36 odp. 
I just bought this today on sale and had the same problem. I did what Stuart here said and that still didn't work so I also went into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and installed that. After all that it worked. Hope that helps.
ZoRg 27. lis. 2012 v 5.38 dop. 
Many thanks to both of you for your advice. The game started.
tysonscrafts 27. lis. 2012 v 6.45 dop. 
i bought this today and it wouldnt run either nearly cried! thats for the help did both the above things and game works fine.
Hopkj303 27. lis. 2012 v 8.58 dop. 
Thanks all! It works!
zeThib 27. lis. 2012 v 12.24 odp. 
got the same issue as described above, the given solution ("install directx") made it work.
Silvast 27. lis. 2012 v 8.04 odp. 
Got it to work on Win8 after installing DX and VC. Thanks!
stephen.duke.hall 28. pro. 2012 v 11.27 dop. 
Me too - the DirectX option worked and now the game is working fine. Thanks guys!
xxxxCANDLEJACK 28. pro. 2012 v 2.28 odp. 
Just did both options, didn't work for me. Running Win7 x64
Yogurtshake 1. úno. 2013 v 1.26 odp. 
Try downloading and installing this: http://www.microsoft.com/en-us/download/details.aspx?id=5555 (it gives you VCREDIST_86)
Zobrazeno 110 z 10 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 26. lis. 2012 v 8.53 odp.
Počet příspěvků: 10